McAfee VirusScan USB

VirusScan USB bietet umfassenden, verlässlichen und aktuellen Virenschutz für Ihr USB-Gerät. Dank der preisgekrönten McAfee-Scan-Technologie bietet VirusScan USB Schutz vor Viren und Trojanern.

In diesem Kapitel

  • Funktionen


Funktionen

VirusScan USB bietet die folgenden Funktionen.

Überwachung in Echtzeit

Wenn aktiviert, überwacht VirusScan USB in Echtzeit dauerhaft Ihr USB-Gerät im Hinblick auf Dateiänderungen (z. B. wenn eine neue Datei zum Gerät hinzugefügt wird oder eine Änderung an einer bereits auf dem Gerät vorhandenen Datei durchgeführt wird). Wenn der Echtzeit-Monitor eine Dateiänderung erkennt, scannt VirusScan USB die betreffende Datei im Hinblick auf Viren. Wenn ein Virus oder Trojaner erkannt wird, versucht VirusScan USB, diesen zu säubern. Wenn er nicht gesäubert werden kann, versucht VirusScan USB, ihn umzubenennen. Die Echtzeit-Überwachung ist standardmäßig aktiviert.

Anforderungsscans

Mit Anforderungsscans können Sie Ihr USB-Gerät jederzeit im Hinblick auf Viren und Trojaner scannen. Wenn Sie beispielsweise kürzlich ein Programm oder eine Datei zu Ihrem USB-Gerät hinzugefügt haben, können Sie das Gerät scannen, um sicherzustellen, dass das Programm oder die Datei nicht infiziert ist. Wenn ein Virus oder Trojaner erkannt wird, versucht VirusScan USB, diesen zu säubern. Wenn er nicht gesäubert werden kann, versucht VirusScan USB, ihn umzubenennen.


Installieren und Aktualisieren von VirusScan USB

Installieren Sie VirusScan USB auf Ihrem USB-Gerät auf dieselbe Art, wie Sie die meisten anderen U3 USB-Programme installieren, außer dass Sie sich bei McAfee registrieren müssen. Durch die Registrierung erhalten Sie Updates für das VirusScan USB-Programm und die Virusdefinitionsdateien, sobald diese verfügbar werden. Wenn Sie sich zum ersten Mal bei McAfee registrieren, müssen Sie Ihren Namen, eine gültige E-Mail-Adresse und ein Kennwort eingeben. Wenn Sie bereits bei McAfee registriert sind, können Sie sich mit derselben E-Mail-Adresse und dem Kennwort anmelden, die Sie zuvor während der Registrierung verwendet haben.

Nach der Installation und Registrierung von VirusScan USB können Sie das Programm jederzeit mit den neuesten Virusdefinitionsdateien (DATs) aktualisieren. Updates werden im Hintergrund ausgeführt – Sie können sogar einen Scan ausführen oder das Programm schließen, während eine Aktualisierung durchgeführt wird. Wenn die Echtzeit-Überwachung aktiviert ist, startet VirusScan USB alle vier Stunden automatisch eine Aktualisierung. Weitere Informationen zur Echtzeit-Überwachung finden Sie unter Festlegen der Scan-Optionen.

Hinweis: Wenn auf Ihrem USB-Gerät bereits ein Virenschutz installiert ist, empfiehlt McAfee, dass Sie das Programm vor der Installation von VirusScan USB deinstallieren.

In diesem Kapitel

  • VirusScan USB installieren
  • VirusScan USB aktualisieren


VirusScan USB installieren

Installieren Sie VirusScan USB auf Ihrem USB-Gerät auf dieselbe Art, wie Sie die meisten anderen U3 USB-Programme installieren, außer dass Sie sich bei McAfee registrieren müssen. Durch die Registrierung erhalten Sie Updates für das VirusScan USB-Programm und die Virusdefinitionsdateien, sobald diese verfügbar werden.

So installieren Sie VirusScan USB:

  1. Schließen Sie Ihr USB-Gerät an Ihren Computer an.
  2. Klicken Sie im U3 Launchpad auf Programme hinzufügen, und klicken Sie anschließend auf Von meinem Computer installieren.
  3. Navigieren Sie im Dialogfeld "Öffnen" zu dem Ordner, in dem die Installationsdatei gespeichert ist, wählen Sie sie aus, und klicken Sie anschließend auf Öffnen.
  4. Klicken Sie im Assistenten zum Hinzufügen von Programmen auf Weiter.
  5. Klicken Sie im Dialogfeld "Wählen Sie Ihr Land aus" auf das Land und die Sprache, die Ihren Standort am besten beschreiben, und klicken Sie anschließend auf Weiter.
  6. Lesen Sie im Dialogfeld "Programm-Setup" die Datenschutzrichtlinien, und klicken Sie anschließend auf Weiter.
  7. Wählen Sie im Dialogfeld "McAfee-Endbenutzerlizenzvertrag" ein Land aus, lesen Sie den Endbenutzerlizenzvertrag, und klicken Sie anschließend auf Akzeptieren.
  8. Führen Sie einen der folgenden Vorgänge aus:
    • Wenn Sie sich zum ersten Mal registrieren, geben Sie Ihren Vornamen und Nachnamen, die E-Mail-Adresse, das Kennwort und die Kennwortbestätigung in die entsprechenden Felder ein, und klicken Sie auf Senden.
    • Wenn Sie zuvor ein Programm bei McAfee registriert haben, klicken Sie auf Anmelden, geben Sie die E-Mail-Adresse und das Kennwort ein, die mit Ihrem McAfee-Konto verknüpft sind, und klicken Sie dann auf Anmelden.
  9. Entnehmen Sie dem Dialogfeld "Programm-Setup abgeschlossen" Ihre Registrierungsinformationen, und klicken Sie auf Fertig stellen.

Hinweis: Sie können die VirusScan USB-Installationsdatei auch direkt von einer Website aus ausführen. Starten Sie auf der Website den Download, und klicken Sie in allen angezeigten Sicherheitswarnungen auf Ja, wenn Sie gefragt werden, ob Sie die Datei herunterladen möchten. Führen Sie anschließend die Installationsdatei aus, und befolgen Sie die Anweisungen im Installationsassistenten.


VirusScan USB aktualisieren

Nachdem Sie VirusScan USB auf Ihrem USB-Gerät installiert haben, wird jedes Mal, wenn Sie das Gerät an Ihren Computer anschließen, ein Update gestartet. Sie können VirusScan USB auch jederzeit manuell mit den neuesten Updates für Programme und Virusdefinitionsdateien aktualisieren. Updates werden im Hintergrund ausgeführt – Sie können sogar einen Scan ausführen oder das Programm schließen, während eine Aktualisierung durchgeführt wird.

So aktualisieren Sie VirusScan USB:

  1. Klicken Sie im Hauptbereich von VirusScan USB auf Aktualisieren.
  2. Klicken Sie auf OK.

Hinweis: Um VirusScan USB erfolgreich aktualisieren zu können, müssen Sie eine Internetverbindung herstellen.


Festlegen der Scan-Optionen

Sie können das Verhalten von VirusScan USB anpassen, indem Sie die Scan-Optionen festlegen. Sie können beispielsweise die zu scannenden Dateitypen (Archive, Unterordner und den Computerspeicher) sowie Speicherorte angeben. Sie können die Echtzeit-Überwachung auch aktivieren oder deaktivieren. Wenn aktiviert, überwacht VirusScan USB in Echtzeit dauerhaft Ihr USB-Gerät im Hinblick auf Dateiänderungen (z. B. wenn eine neue Datei zum Gerät hinzugefügt wird oder eine Änderung an einer bereits auf dem Gerät vorhandenen Datei durchgeführt wird). Wenn der Echtzeit-Monitor eine Dateiänderung erkennt, scannt VirusScan USB die betreffende Datei im Hinblick auf Viren. Wenn ein Virus oder Trojaner erkannt wird, versucht VirusScan USB, diesen zu säubern. Wenn er nicht gesäubert werden kann, versucht VirusScan USB, ihn umzubenennen. Die Echtzeit-Überwachung ist standardmäßig aktiviert, und es ist nicht empfehlenswert, sie zu deaktivieren. Wenn die Echtzeit-Überwachung aktiviert ist, werden alle Dateitypen überwacht. Wenn Sie einen Anforderungsscan ausführen, scannt VirusScan USB die in Ihren Scan-Optionen angegebenen Dateitypen und Speicherorte. Weitere Informationen zum Ausführen eines Anforderungsscans finden Sie unter Scannen Ihres USB-Geräts.

Wenn Sie VirusScan USB installieren, wird das Programm automatisch der Programmliste in Ihrem U3 Launchpad hinzugefügt und so konfiguriert, dass es beim Anschließen des Geräts gestartet wird. Dies bedeutet, dass VirusScan USB jedes Mal, wenn Sie das USB-Gerät mit Ihrem Computer verbinden, einen Anforderungsscan startet. Wenn Sie die Option zum Starten beim Anschließen auf Ihrem U3 Launchpad deaktivieren, startet VirusScan USB nur beim ersten Mal einen Anforderungsscan, wenn Sie Ihr USB-Gerät an den Computer anschließen. Sie können VirusScan USB so konfigurieren, dass beim Anschließen des Geräts ein Scan gestartet wird oder nicht. Wenn Sie VirusScan USB so konfigurieren, dass beim Anschließen des Geräts kein Scan gestartet wird, wird VirusScan USB nicht gestartet, bis die Echtzeit-Überwachung eine Infektion erkennt oder Sie den Scan manuell starten. McAfee empfiehlt, die Option zum Starten eines Scans bei Anschluss des Geräts in VirusScan USB nicht zu deaktivieren.

VirusScan USB erkennt Viren und Trojaner auf Ihrem USB-Gerät und im Speicher Ihres Computers, und erkennt außerdem, ob Sie über einen aktuellen Virenschutz auf Ihrem Computer verfügen. Wenn auf Ihrem Computer kein aktueller Virenschutz installiert ist, werden Sie aufgefordert, eine Test- oder Vollversion von McAfee VirusScan herunterzuladen, um sicherzustellen, dass Ihr Computer geschützt ist. Wenn Sie Ihre Scan-Optionen festlegen, können Sie die Virenschutz-Erkennung deaktivieren, so dass VirusScan USB nicht erkennen kann, ob auf Ihrem Computer ein aktueller Virenschutz installiert ist. Wenn Sie einige Warnungen oder Dialogfelder mit anderen Informationen ausgeblendet haben, können Sie diese auch wieder einblenden.

In diesem Kapitel

  • Festlegen der zu scannenden Dateitypen
  • Festlegen der zu scannenden Speicherorte
  • Deaktivieren der Echtzeit-Überwachung
  • Starten eines Scans bei Anschluss des Geräts
  • Deaktivieren der Virenschutz-Erkennung
  • Anzeigen von Informationswarnungen


Festlegen der zu scannenden Dateitypen

Sie können angeben, welche Dateitypen auf Ihrem USB-Gerät während eines Anforderungsscans auf Viren oder Trojaner geprüft werden. Sie können beispielsweise bestimmen, welche Unterordner und Archive gescannt werden. Sie können außerdem festlegen, ob VirusScan USB den Speicher Ihres Computers scannen soll oder nicht.

So legen Sie die zu scannenden Dateitypen fest:

  1. Klicken Sie im Home-Bereich von VirusScan USB unter Aktuelle Scan-Optionen auf Konfigurieren.
  2. Wählen Sie im Bereich "Scan-Optionen" unter Optionen die folgenden Kontrollkästchen aus, oder deaktivieren Sie sie:
    • Unterordner überprüfen: Unterordner (Ordner, die in anderen Ordnern enthalten sind) werden gescannt.
    • .zip-Dateien und andere Archivdateien scannen: Archivdateien, die .zip-Dateien enthalten, werden gescannt.
    • Mithilfe von Heuristik auf unbekannte Viren prüfen: Die Dateien werden mit Signaturen bekannter Viren abgeglichen, um Anzeichen für nicht identifizierte Viren auszumachen. Diese Option bietet die gründlichste Überprüfung, ist aber meist zeitaufwendiger als eine normale Überprüfung.
    • Speicher überprüfen: Der Speicher Ihres Computers wird gescannt.
  3. Klicken Sie auf OK.


Festlegen der zu scannenden Speicherorte

Sie können die Speicherorte (USB-Laufwerke) angeben, die während eines Anforderungsscans gescannt werden sollen. Da VirusScan USB nur Laufwerke scannt, die mit Ihrem USB-Gerät verknüpft sind, werden Festplattenlaufwerke, die nicht mit Ihrem Gerät verknüpft sind, nicht in der Liste Laufwerke, die auf diesem USB-Gerät gescannt werden sollen angezeigt. Diese Liste enthält Wechsellaufwerke auf Ihrem Computer und Laufwerke, die mit anderen USB-Geräten verknüpft sind.

So legen Sie die zu scannenden Speicherorte fest:

  1. Klicken Sie im Home-Bereich von VirusScan USB unter Aktuelle Scan-Optionen auf Konfigurieren.
  2. Wählen Sie im Bereich "Scan-Optionen" unter Laufwerke, die auf diesem USB-Gerät gescannt werden sollen die folgenden Kontrollkästchen aus, oder deaktivieren Sie sie:
    • U3-System: Die CD-ROM-Partition auf diesem Gerät wird gescannt. Dies ist der Speicherort, an dem die U3-Systemdateien gespeichert werden.
    • Mein U3-Laufwerk: Die Datenpartition auf diesem Gerät wird gescannt. Dies ist der Laufwerksbuchstabe, der dem USB-Gerät zugewiesen ist.
  3. Klicken Sie auf OK.


Deaktivieren der Echtzeit-Überwachung

Wenn aktiviert, überwacht VirusScan USB in Echtzeit dauerhaft Ihr USB-Gerät im Hinblick auf Dateiänderungen (z. B. wenn eine neue Datei zum Gerät hinzugefügt wird oder eine Änderung an einer bereits auf dem Gerät vorhandenen Datei durchgeführt wird). Wenn der Echtzeit-Monitor eine Dateiänderung erkennt, scannt VirusScan USB die Datei im Hinblick auf Viren. Wenn ein Virus oder Trojaner erkannt wird, versucht VirusScan USB, diesen zu säubern. Wenn er nicht gesäubert werden kann, versucht VirusScan USB, ihn umzubenennen. Die Echtzeit-Überwachung überwacht alle Dateitypen (unabhängig von Ihren Anforderungsscan-Einstellungen). McAfee empfiehlt das Deaktivieren der Echtzeit-Überwachung nicht.

So deaktivieren Sie die Echtzeit-Überwachung:

  1. Klicken Sie im Home-Bereich von VirusScan USB unter Aktuelle Scan-Optionen auf Konfigurieren.
  2. Deaktivieren Sie im Bereich "Scan-Optionen" unter Überwachung in Echtzeit das Kontrollkästchen Echtzeit-Überwachung auf USB-Gerät aktivieren.
  3. Klicken Sie auf OK.

Hinweis: Wenn die Echtzeit-Überwachung aktiviert ist, können infizierte Dateien erkannt werden, während ein Anforderungsscan ausgeführt wird. Um zu gewährleisten, dass die Infektion mindestens ein Mal gemeldet wird, zeigt die Echtzeit-Überwachung wie gewöhnlich eine Warnung an.


Starten eines Scans bei Anschluss des Geräts

Wenn Sie VirusScan USB installieren, wird das Programm automatisch der Programmliste in Ihrem U3 Launchpad hinzugefügt und so konfiguriert, dass es beim Anschließen des Geräts gestartet wird. Dies bedeutet, dass VirusScan USB jedes Mal, wenn Sie das USB-Gerät mit Ihrem Computer verbinden, einen Anforderungsscan startet. Wenn Sie die Option zum Starten beim Anschließen auf Ihrem U3 Launchpad deaktivieren, startet VirusScan USB beim ersten Mal einen Anforderungsscan, wenn Sie Ihr USB-Gerät an den Computer anschließen. Sie können VirusScan USB so konfigurieren, dass beim Anschließen des Geräts ein Scan gestartet wird oder nicht. Wenn Sie VirusScan so konfigurieren, dass beim Anschließen des Geräts kein Scan gestartet wird, wird VirusScan USB nicht gestartet, bis die Echtzeit-Überwachung eine Infektion erkennt oder Sie den Scan manuell starten. McAfee empfiehlt, die Option zum Starten eines Scans bei Anschluss des Geräts in VirusScan USB nicht zu deaktivieren.

So starten Sie einen Scan bei Anschluss des Geräts:

  1. Klicken Sie im Home-Bereich von VirusScan USB unter Aktuelle Scan-Optionen auf Konfigurieren.
  2. Vergewissern Sie sich im Bereich "Scan-Optionen" unter Optionen, dass das Kontrollkästchen Scannen beim Anschließen des Geräts ausgewählt ist.
  3. Klicken Sie auf OK.

Tipp: Sie können auch das Kontrollkästchen Scannen beim Anschließen des Geräts im Bereich "Prüfungsfortschritt" auswählen, wenn ein Scan abgeschlossen, pausiert oder abgebrochen wird.


Deaktivieren der Virenschutz-Erkennung

Standardmäßig erkennt VirusScan USB, ob auf Ihrem PC ein aktueller Virenschutz installiert ist, Sie können diese Erkennung jedoch auch deaktivieren.

So deaktivieren Sie die Virenschutz-Erkennung:

  1. Klicken Sie im Home-Bereich von VirusScan USB unter Aktuelle Scan-Optionen auf Konfigurieren.
  2. Deaktivieren Sie im Bereich "Scan-Optionen" unter Optionen das Kontrollkästchen Virenschutz auf dem Host-Computer erkennen.
  3. Klicken Sie auf OK.


Anzeigen von Informationswarnungen

Wenn Sie sich entschließen, dass Sie einige VirusScan USB-Warnungen und Dialogfelder anzeigen möchten, die Sie zuvor ausgeblendet hatten, können Sie dies tun.

So zeigen Sie Informationswarnungen an:

  1. Klicken Sie im Home-Bereich von VirusScan USB unter Aktuelle Scan-Optionen auf Konfigurieren.
  2. Wählen Sie im Bereich "Scan-Optionen" unter Optionen das Kontrollkästchen Anzeigen von Informationswarnungen aus.
  3. Klicken Sie auf OK.


Arbeiten mit Warnungen

McAfee verwendet Warnungen, um Ihnen dabei zu helfen, Ihre Sicherheit zu verwalten. Diese Warnungen können in drei grundlegende Typen unterteilt werden.

  • Rote Warnungen
  • Gelbe Warnungen
  • Grüne Warnungen

Sie können dann auf der Grundlage der Empfehlungen in diesen Warnungen auswählen, wie erkannte Dateien verwaltet werden sollen.

In diesem Kapitel

  • Informationen zu Warnungen


Informationen zu Warnungen

Die Echtzeit-Überwachung von VirusScan USB verfügt über drei grundlegende Warnungstypen: rot, gelb und grün.

Rote Warnungen

Rote Warnungen weisen darauf hin, dass eine infizierte Datei erkannt wurde, diese jedoch nicht gesäubert oder umbenannt werden konnte. Diese Warnungen ermöglichen es Ihnen, die infizierte Datei von Ihrem USB-Gerät zu entfernen oder die Infektion zu ignorieren.

Gelbe Warnungen

Gelbe Warnungen weisen darauf hin, dass eine infizierte Datei erkannt wurde, und zwar nicht gesäubert, jedoch umbenannt werden konnte. Sie trägt jetzt die Endung .vir. Diese Warnungen ermöglichen es Ihnen, die infizierte Datei von Ihrem USB-Gerät zu entfernen oder die Infektion zu ignorieren.

Grüne Warnungen

Grüne Warnungen weisen darauf hin, dass eine infizierte Datei erkannt und gesäubert werden konnte. Da diese Warnungen in erster Linie informativen Zwecken dienen, können Sie auswählen, dass Sie sie nicht mehr anzeigen möchten.


Scannen Ihres USB-Geräts

Wenn Sie VirusScan USB installieren, wird das Programm automatisch der Programmliste in Ihrem U3 Launchpad hinzugefügt und so konfiguriert, dass es beim Anschließen des Geräts gestartet wird. Dies bedeutet, dass VirusScan USB jedes Mal, wenn Sie das USB-Gerät mit Ihrem Computer verbinden, einen Anforderungsscan startet. Wenn Sie die Option zum Starten beim Anschließen auf Ihrem U3 Launchpad deaktivieren, startet VirusScan USB nur beim ersten Mal einen Anforderungsscan, wenn Sie Ihr USB-Gerät an den Computer anschließen. Sie können VirusScan USB so konfigurieren, dass beim Anschließen des Geräts ein Scan gestartet wird oder nicht. Wenn Sie VirusScan so konfigurieren, dass beim Anschließen des Geräts kein Scan gestartet wird, wird VirusScan USB nicht gestartet, bis die Echtzeit-Überwachung eine Infektion erkennt. Sie können auch manuell einen Anforderungsscan ausführen. Wenn Sie einen Anforderungsscan ausführen, scannt VirusScan USB die in Ihren Scan-Optionen angegebenen Dateitypen und Speicherorte. Weitere Informationen zum Festlegen der Anforderungsscan-Optionen finden Sie unter Festlegen der Scan-Optionen.

Hinweis: McAfee empfiehlt, die Option zum Starten eines Scans bei Anschluss des Geräts in VirusScan USB nicht zu deaktivieren.

Wenn VirusScan USB einen Virus oder Trojaner in einer der Dateien auf Ihrem USB-Gerät erkennt, führt das Programm einen der folgenden Vorgänge aus:

  • Säubern: Der Virus oder Trojaner wird aus der Datei entfernt.
  • Umbenennen: Die Datei erhält die Endung .vir (wenn das Säubern fehlschlägt).

Wenn sowohl das Säubern als auch das Umbenennen fehlschlägt, können Sie die infizierte Datei löschen. Weitere Informationen finden Sie unter Entfernen einer infizierten Datei.

Nachdem Sie mit dem Scannen Ihres USB-Geräts begonnen haben, können Sie den Scan pausieren und ihn dann an dieser Stelle zu einem späteren Zeitpunkt wieder aufnehmen. Wenn Sie beispielsweise einen Task ausführen, der viele Ressourcen verbraucht, und VirusScan USB gleichzeitig einen Scan ausführt, können Sie den Scan pausieren und ihn anschließend fortsetzen, wenn der andere Task abgeschlossen ist. Sie können einen Scan auch jederzeit abbrechen.

In diesem Kapitel

  • Scannen Ihres USB-Geräts
  • Anhalten eines Scans
  • Fortsetzen eines Scans
  • Abbrechen eines Scans


Scannen Ihres USB-Geräts

Sie haben jederzeit die Möglichkeit, Ihr USB-Gerät zu scannen. Wenn Sie VirusScan USB beispielsweise gerade installiert haben, können Sie einen Scan ausführen, um sicherzustellen, dass Ihr USB-Gerät keine Viren oder andere Bedrohungen aufweist.

So scannen Sie Ihr USB-Gerät manuell:

  • Klicken Sie im linken Bereich von VirusScan USB auf Scan.


Anhalten eines Scans

Sie können einen Scan anhalten, der gerade durchgeführt wird. Durch das Anhalten wird der Scan an einem bestimmten Scan gestoppt und kann an diesem Punkt wieder aufgenommen werden, wenn Sie das möchten.

So halten Sie einen Scan an:

  • Klicken Sie im Bereich "Prüfungsfortschritt" unter Prüfungsfortschritt auf Anhalten.

Tipp: Um den Scan an dem Punkt wieder aufzunehmen, an dem Sie ihn angehalten haben, klicken Sie auf die Schaltfläche Fortsetzen.


Fortsetzen eines Scans

Wenn Sie einen Scan anhalten, wird er vorübergehend gestoppt. Sie können den Scan an dem Punkt wieder aufnehmen, an dem er angehalten wurde. Weitere Informationen zum Anhalten eines Scans finden Sie unter Anhalten eines Scans.

So setzen Sie einen Scan fort:

  • Klicken Sie im Bereich "Prüfungsfortschritt" unter Prüfungsfortschritt auf Fortsetzen.


Abbrechen eines Scans

Sie können einen Scan auch jederzeit abbrechen (beenden). Im Gegensatz zum Anhalten können Sie einen abgebrochenen Scan nicht später fortsetzen.

So brechen Sie einen Scan ab:

  • Klicken Sie im Bereich "Prüfungsfortschritt" unter Prüfungsfortschritt auf Abbrechen, und klicken Sie anschließend auf Beenden.


Arbeiten mit Prüfergebnissen

Während ein Scan ausgeführt wird, zeigt VirusScan USB die Anzahl der gescannten, infizierten und umbenannten Elemente über der Fortschrittsleiste des Scans an. Wenn eine Infektion erkannt und der Scan abgeschlossen wird, können Sie eine Zusammenfassung Ihrer Ergebnisse anzeigen, einschließlich des Pfads und des Namens aller infizierten Dateien und des Vorgangs, der für diese Datei ausgeführt wurde (z. B. gesäubert oder umbenannt). Sie können auch detaillierte Informationen zu allen infizierten Dateien anzeigen, einschließlich des Objekttyps, des Namens, des Status und des Dateinamens.

Wenn VirusScan USB einen Virus oder Trojaner in einer der Dateien auf Ihrem USB-Gerät erkennt, versucht das Programm, die infizierte Datei zu säubern. Wenn die Säuberung fehlschlägt, versucht VirusScan USB, die Datei umzubenennen. Wenn sowohl das Säubern als auch das Umbenennen fehlschlägt, können Sie die infizierte Datei von Ihrem USB-Gerät löschen.

VirusScan USB zeigt außerdem eine Zusammenfassung des letzten Scans im Home-Bereich an, so dass Sie die gescannten Prozesse, die infizierten Prozesse, die gescannten und infizierten Dateien sowie das Datum des letzten Scans überprüfen können.

In diesem Kapitel

  • Anzeigen der Ergebnisse eines Scans
  • Entfernen einer infizierten Datei
  • Anzeigen der Zusammenfassung des letzten Scans
  • Anzeigen der Programmzusammenfassung für VirusScan USB.


Anzeigen der Ergebnisse eines Scans

Wenn ein Scan abgeschlossen wird, können Sie Ergebnisse anzeigen, um eine Liste der infizierten Elemente anzuzeigen.

So zeigen Sie die Ergebnisse eines Scans an:

  1. Klicken Sie im Bereich "Prüfungsfortschritt" unter Prüfungsfortschritt auf Ergebnisse anzeigen.
  2. Klicken Sie im Bereich "Prüfergebnisse" auf den Namen einer infizierten Datei.
  3. Zeigen Sie unter Details weitere spezifische Informationen zur infizierten Datei an.
  4. Klicken Sie auf Fertig stellen.

Hinweis: Die Schaltfläche Ergebnisse anzeigen wird nur angezeigt, wenn infizierte Dateien erkannt wurden.


Entfernen einer infizierten Datei

Wenn VirusScan USB einen Virus oder Trojaner in einer der Dateien auf Ihrem USB-Gerät erkennt, versucht das Programm, die infizierte Datei zu säubern. Wenn die Säuberung fehlschlägt, versucht VirusScan USB, die Datei umzubenennen. Wenn sowohl das Säubern als auch das Umbenennen fehlschlägt, können Sie die infizierte Datei von Ihrem USB-Gerät löschen.

So entfernen Sie eine infizierte Datei:

  1. Klicken Sie im Bereich "Prüfungsfortschritt" unter Prüfungsfortschritt auf Ergebnisse anzeigen.
  2. Klicken Sie im Bereich "Prüfergebnisse" auf den Namen einer infizierten Datei.
  3. Klicken Sie unter Ich möchte auf Löschen.
  4. Klicken Sie auf Fertig stellen.


Anzeigen der Zusammenfassung des letzten Scans

Aus Gründen der Benutzerfreundlichkeit wird in VirusScan USB eine Zusammenfassung des letzten Scans im Home-Bereich angezeigt.

So zeigen Sie die Zusammenfassung des letzten Scans an:

  • Zeigen Sie die Details im Home-Bereich von VirusScan USB unter Letzte Scan-Übersicht an.


Anzeigen der Programmzusammenfassung für VirusScan USB.

In VirusScan USB wird im Home-Bereich das Datum angezeigt, wann die letzte Prüfung stattgefunden hat, sowie die aktuelle Version Ihrer Virusdefinitionsdateien (DATs).

So zeigen Sie die Programmzusammenfassung für VirusScan USB an:

  • Zeigen Sie die Details im Home-Bereich von VirusScan USB unter Programmzusammenfassung an.


Schützen Ihres Computers

VirusScan USB überwacht oder scannt die auf Ihrem Computer gespeicherten Dateien nicht. Diesen Schutz bietet Ihnen McAfee VirusScan. Sie können eine vollständige oder Testversion von McAfee VirusScan von der McAfee-Download-Website herunterladen.

In diesem Kapitel

  • Herunterladen des Virenschutzes für Ihren Computer


Herunterladen des Virenschutzes für Ihren Computer

Wenn VirusScan USB so konfiguriert ist, dass erkannt wird, ob auf Ihrem PC ein aktueller Virenschutz installiert ist oder nicht, und das Programm erkennt, dass kein solcher Schutz vorliegt, werden Sie aufgefordert, eine vollständige oder Testversion von McAfee VirusScan herunterzuladen.

So laden Sie den Virenschutz für Ihren Computer herunter:

  1. Klicken Sie im linken Bereich unter Warnung oder Information auf Download.
  2. Befolgen Sie die Bildschirmanweisungen für das Herunterladen von McAfee VirusScan.

Tipp: Sie können VirusScan auch herunterladen, indem Sie im Bereich "Scan-Optionen" unter Laufwerke, die auf diesem USB-Gerät gescannt werden sollen auf den entsprechenden Link klicken.


Erneuern Ihres VirusScan USB-Abonnements

Wenn Ihr VirusScan USB-Abonnement abläuft, funktioniert VirusScan USB nicht mehr, und Sie erhalten keine Updates für das Programm oder Virusdefinitionsdateien (DATs) mehr. Sie können jedoch trotzdem auf den Home-Bereich von VirusScan USB zugreifen, indem Sie dazu aufgefordert werden, Ihr Abonnement zu erneuern.

Tipp: Wenn Sie ein Abonnement erneuern, bevor es abläuft, wird die verbliebene Zeit zu Ihrem neuen Abonnementzeitraum hinzugefügt.

In diesem Kapitel

  • Erneuern Ihres VirusScan USB-Abonnements


Erneuern Ihres VirusScan USB-Abonnements

Wenn Ihr VirusScan USB-Abonnement abläuft, werden Sie jedes Mal aufgefordert, ein Abonnement zu erwerben, wenn das USB-Gerät angeschlossen wird, oder wenn Sie versuchen, das Programm auszuführen. Auch wenn VirusScan USB Ihr USB-Gerät nicht scannt oder Updates erhält, nachdem Ihr Abonnement abgelaufen ist, können Sie dennoch Ihr Abonnement erneuern.

So erneuern Sie Ihr VirusScan USB-Abonnement:

  • Klicken Sie im Home-Bereich von VirusScan USB unter Programmzusammenfassung auf Erneuern.


Fragen und Antworten (FAQs)

In diesem Kapitel finden Sie Antworten auf die am häufigsten gestellten Fragen.

In diesem Kapitel

  • Es wurde eine Bedrohung erkannt. Wie muss ich jetzt vorgehen?
  • Ist für die Ausführung eines Scans eine Internetverbindung erforderlich?
  • Überprüft VirusScan USB auch komprimierte Dateien?
  • Wo bekomme ich weitere Hilfe von McAfee?


Es wurde eine Bedrohung erkannt. Wie muss ich jetzt vorgehen?

McAfee verwendet Warnungen, um Ihnen dabei zu helfen, Ihre Sicherheit zu verwalten. Diese Warnungen können in drei grundlegende Typen unterteilt werden.

  • Rote Warnungen
  • Gelbe Warnungen
  • Grüne Warnungen

Sie können dann auf der Grundlage der Empfehlungen in diesen Warnungen auswählen, wie erkannte Dateien verwaltet werden sollen.


Ist für die Ausführung eines Scans eine Internetverbindung erforderlich?

Sie benötigen keine Internetverbindung, um einen Scan auszuführen, Sie sollten jedoch mindestens ein Mal wöchentlich eine Internetverbindung herstellen, um Updates von Mcafee zu erhalten.


Überprüft VirusScan USB auch komprimierte Dateien?

VirusScan USB scannt .zip-Dateien und andere Archivdateien.


Wo bekomme ich weitere Hilfe von McAfee?

Weitere Hilfe sowie Antworten auf häufig gestellte Fragen erhalten Sie auf den Webseiten des Kundendiensts und des technischen Supports von McAfee unter: http://www.mcafeehilfe.com.


Glossar

Anforderungsscan

Ein Scan, der auf Anforderung gestartet wird (d. h., wenn Sie auf die Schaltfläche Scan klicken). Im Gegensatz zu Echtzeit-Scans und zur Echtzeit-Überwachung werden Anforderungsscans nicht automatisch gestartet.

DATs

Virusdefinitionsdateien. Diese Dateien enthalten Virusdefinitionen, die für die Erkennung von Viren und Trojanern auf Ihrem Computer oder USB-Gerät verwendet werden.

Echtzeit-Überwachung

Dateien und Ordner werden ständig auf Änderungen hin überwacht (z. B. wenn eine neue Datei zu einem Ordner hinzugefügt wird oder eine Änderung an einer Datei vorgenommen wird). Wenn die Echtzeit-Überwachung eine Dateiänderung erkennt, wird die Datei im Hinblick auf Virusaktivitäten gescannt. Wenn ein Virus oder Trojaner erkannt wird, wird er gesäubert. Wenn er nicht gesäubert werden kann, wird er umbenannt.

Launchpad

Eine U3-Schnittstellenkomponente, die als Ausgangspunkt für das Starten und Verwalten von U3 USB-Programmen fungieren.

Smart-Laufwerk

Siehe USB-Gerät.

Trojaner

Trojaner sind Programme, die sich als gutartige Anwendungen "tarnen". Trojaner sind keine Viren, da sie sich nicht fortpflanzen, können Ihrem Computer jedoch einen ähnlich Schaden zufügen wie Viren.

U3

(Für Sie: Mehr Benutzerfreundlichkeit, Effizienz und Mobilität) Eine Plattform, durch die Windows 2000- oder XP-Programme direkt von einem USB-Gerät aus ausgeführt werden können. Die U3-Initiative wurde 2004 durch M-Systems und SanDisk gegründet und ermöglicht es Benutzern, U3-Programme auf einem Windows-Computer auszuführen, ohne dass Dateien oder Einstellungen auf dem Computer installiert oder gespeichert werden müssen.

USB

(Universal Serial Bus) Eine standardisierte serielle Computer-Schnittstelle, die es Ihnen ermöglicht, Peripheriegeräte anzuschließen.

USB-Gerät

Ein kleines Speicherlaufwerk, das an den USB-Port eines Computers angeschlossen werden kann. Ein USB-Gerät funktioniert wie ein kleines Festplattenlaufwerk, das es einfach macht, Dateien von einem Computer zu einem anderen zu transportieren.

Virus

Computerviren sind sich selbst replizierende Programme, die Ihre Dateien oder Daten ändern können. Oft scheinen diese von einer vertrauenswürdigen Quelle zu stammen oder nützliche Inhalte zu bieten.


Info zu McAfee

McAfee, Inc., mit Hauptsitz in Santa Clara, Kalifornien (USA), ist Marktführer im Bereich Intrusion Prevention und Security Risk Management und bietet weltweit präventive und bewährte Lösungen und Services zum Schutz von Systemen und Netzwerken. Dank der unübertroffenen Sicherheitsexpertise von McAfee und seiner Verpflichtung zur Innovation sind private Nutzer, Unternehmen, der öffentliche Sektor und Service Provider in der Lage, Angriffe abzuwehren, Störungen zu vermeiden und ihre Sicherheit kontinuierlich zu verfolgen und zu verbessern.


Copyright

Copyright © 2006 McAfee, Inc. Alle Rechte vorbehalten. Kein Teil dieser Veröffentlichung darf ohne schriftliche Erlaubnis von McAfee, Inc. in irgendeiner Form oder mit irgendwelchen Mitteln vervielfältigt, übertragen, transkribiert, in einem Informationsabrufsystem gespeichert oder in eine andere Sprache übersetzt werden. McAfee und andere hier erwähnten Marken sind eingetragene Marken oder Marken von McAfee, Inc. und/oder Tochtergesellschaften in den USA und/oder anderen Ländern. Die Farbe Rot in Verbindung mit Sicherheit steht unverkennbar für alle McAfee Markenprodukte. Alle anderen hier erwähnten eingetragenen und nicht eingetragenen Marken und unter Copyright stehenden Materialien sind ausschließlich Eigentum ihrer jeweiligen Inhaber.

MARKEN

ACTIVE FIREWALL, ACTIVE SECURITY, ACTIVESECURITY (UND IN KATAKANA), ACTIVESHIELD, ANTIVIRUS ANYWARE UND DESIGN, CLEAN-UP, DESIGN (STILISIERTES E), DESIGN (STILISIERTES N), ENTERCEPT, ENTERPRISE SECURECAST, ENTERPRISE SECURECAST (UND IN KATAKANA), EPOLICY ORCHESTRATOR, FIRST AID, FORCEFIELD, GMT, GROUPSHIELD, GROUPSHIELD (UND IN KATAKANA), GUARD DOG, HOMEGUARD, HUNTER, INTRUSHIELD, INTRUSION PREVENTION THROUGH INNOVATION, M UND DESIGN, MCAFEE, MCAFEE (UND IN KATAKANA), MCAFEE UND DESIGN, MCAFEE.COM, MCAFEE VIRUSSCAN, NA NETWORK ASSOCIATES, NET TOOLS, NET TOOLS (UND IN KATAKANA), NETCRYPTO, NETOCTOPUS, NETSCAN, NETSHIELD, NETWORK ASSOCIATES, NETWORK ASSOCIATES COLLISEUM, NETXRAY, NOTESGUARD, NUTS & BOLTS, OIL CHANGE, PC MEDIC, PCNOTARY, PRIMESUPPORT, QUICKCLEAN,RINGFENCE, ROUTER PM, SECURECAST, SECURESELECT, SPAMKILLER, STALKER, THREATSCAN, TIS, TMEG, TOTAL VIRUS DEFENSE, TRUSTED MAIL, UNINSTALLER, VIREX, VIRUS FORUM, VIRUSCAN, VIRUSSCAN, VIRUSSCAN (UND IN KATAKANA), WEBSCAN, WEBSHIELD, WEBSHIELD (UND IN KATAKANA), WEBSTALKER, WEBWALL, WHAT'S THE STATE OF YOUR IDS?, WHO'S WATCHING YOUR NETWORK, YOUR E-BUSINESS DEFENDER, YOUR NETWORK. OUR BUSINESS.