McAfee VirusScan USB

VirusScan USB offre une protection antivirus complète, fiable et à jour pour votre périphérique USB. Géré par notre moteur d'analyse McAfee primé, VirusScan USB vous protège contre les virus et les chevaux de Troie.

Contenu de ce chapitre

  • Caractéristiques


Caractéristiques

VirusScan USB propose les fonctionnalités suivantes :

Surveillance en temps réel

Lorsqu'il est activé, VirusScan USB surveille constamment votre périphérique USB à la recherche de changements de fichiers (par exemple, lorsqu'un nouveau fichier est ajouté au périphérique ou qu'un fichier s'y trouvant est modifié). Si la surveillance en temps réel détecte un changement de fichier, VirusScan USB analyse le fichier concerné à la recherche d'une activité virale. En cas de détection d'un virus ou d'un cheval de Troie, VirusScan USB tente de le nettoyer. Si l'opération est impossible, il tente de le renommer. La surveillance en temps réel est activée par défaut.

Analyse à la demande

L'analyse à la demande permet d'analyser votre périphérique USB à tout moment, à la recherche de virus et de chevaux de Troie. Si vous venez par exemple d'ajouter un programme ou un fichier au périphérique USB, vous pouvez l'analyser pour vérifier l'absence d'infection de l'élément. En cas de détection d'un virus ou d'un cheval de Troie, VirusScan USB tente de le nettoyer. Si l'opération est impossible, il tente de le renommer.


Installation et mise à jour de VirusScan USB

VirusScan USB s'installe sur votre périphérique USB tout comme la plupart des autres programmes USB U3, hormis que vous devez vous enregistrer auprès de McAfee. Cette inscription permet de recevoir les mises à jour du programme VirusScan USB et des fichiers de définition de virus dès leur publication. Lors de votre première inscription auprès de McAfee, vous devez indiquer votre nom, une adresse e-mail et un mot de passe. Si vous êtes déjà inscrit, connectez-vous à l'aide de l'adresse e-mail et du mot de passe indiqués pendant l'inscription.

Lorsque vous aurez installé et enregistré VirusScan USB, vous pourrez, à tout moment, le mettre à jour à l'aide des derniers fichiers de protection antivirus (DAT). Les mises à jour s'exécutent en arrière-plan. Lors d'une mise à jour, vous pouvez même lancer une analyse ou fermer le programme. Si la surveillance en temps réel est activée, VirusScan USB lance une mise à jour automatique toutes les quatre heures. Pour en savoir plus sur la surveillance en temps réel, reportez-vous à Réglage des options d'analyse.

Remarque : si un programme antivirus est déjà installé sur votre périphérique USB, McAfee vous recommande de le supprimer avant d'installer VirusScan USB.

Contenu de ce chapitre

  • Installation de VirusScan USB
  • Mise à jour de VirusScan USB


Installation de VirusScan USB

VirusScan USB s'installe sur votre périphérique USB tout comme la plupart des autres programmes USB U3, hormis que vous devez vous enregistrer auprès de McAfee. Cette inscription permet de recevoir les mises à jour du programme VirusScan USB et des fichiers de définition de virus dès leur publication.

Pour installer VirusScan USB :

  1. Insérez votre périphérique USB dans votre ordinateur.
  2. Sur le Launchpad U3, cliquez sur Ajouter des programmes, puis cliquez sur l'option d'installation depuis votre ordinateur.
  3. Dans la boîte de dialogue Ouvrir, recherchez le dossier contenant le fichier d'installation, sélectionnez-le, puis cliquez sur Ouvrir.
  4. Dans l'assistant d'ajout de programme, cliquez sur Suivant.
  5. Dans la boîte de sélection du pays, cliquez sur la combinaison de pays et de langue qui représente le mieux votre situation, puis cliquez sur Suivant.
  6. Dans la boîte de dialogue de configuration du programme, lisez la politique de confidentialité, puis cliquez sur Suivant.
  7. Dans la boîte de dialogue concernant l'accord de licence pour utilisateur final, sélectionnez un pays, lisez l'accord, puis cliquez sur Accepter.
  8. Effectuez l'une des opérations suivantes :
    • si vous vous inscrivez pour la première fois, tapez votre prénom, votre nom, votre adresse e-mail, votre mot de passe et sa confirmation dans les cases concernées, puis cliquez sur Soumettre.
    • Si vous avez déjà enregistré un programme auprès de McAfee, cliquez sur l'option de connexion, tapez l'adresse e-mail et le mot de passe associés à votre compte McAfee, puis cliquez sur l'option de connexion.
  9. Dans la boîte de dialogue de configuration du programme terminée, enregistrez vos informations d'enregistrement, puis cliquez sur Terminer.

Remarque : vous pouvez également exécuter le fichier d'installation de VirusScan USB directement depuis un site Web. Sur le site Web, lancez le téléchargement et cliquez sur Oui dans tous les messages d'avertissement de sécurité vous invitant à télécharger le fichier. Exécutez ensuite le fichier d'installation et suivez les instructions fournies dans l'assistant d'installation.


Mise à jour de VirusScan USB

Lorsque vous avez installé VirusScan USB sur votre périphérique USB, une mise à jour se lance automatiquement chaque fois que vous branchez le périphérique à votre ordinateur. Vous pouvez également actualiser manuellement VirusScan USB avec les dernières mises à jour du programme et des définitions de virus à tout moment. Les mises à jour s'exécutent en arrière-plan. Lors d'une mise à jour, vous pouvez même lancer une analyse ou fermer le programme.

Pour mettre à jour VirusScan USB :

  1. Dans le panneau principal, cliquez sur Mise à jour.
  2. Cliquez sur OK.

Remarque : vous devez être connecté à Internet pour actualiser VirusScan USB.


Réglage des options d'analyse

Vous pouvez personnaliser le fonctionnement de VirusScan USB en réglant les options d'analyse. Vous pouvez par exemple spécifier les types de fichiers à analyser (archives, sous-dossiers et mémoire de l'ordinateur) ainsi que les emplacements. Vous pouvez également activer ou désactiver la surveillance en temps réel. Lorsqu'il est activé, VirusScan USB surveille constamment votre périphérique USB à la recherche de changements de fichiers (par exemple, lorsqu'un nouveau fichier est ajouté au périphérique ou qu'un fichier s'y trouvant est modifié). Si la surveillance en temps réel détecte un changement de fichier, VirusScan USB analyse le fichier concerné à la recherche d'une activité virale. En cas de détection d'un virus ou d'un cheval de Troie, VirusScan USB tente de le nettoyer. Si l'opération est impossible, il tente de le renommer. La surveillance en temps réel est activée par défaut et McAfee vous recommande de ne pas la désactiver. Lorsqu'elle est activée, tous les types de fichiers sont surveillés. Lorsque vous exécutez l'analyse à la demande, VirusScan USB analyse les types de fichiers et les emplacements indiqués dans vos options. Pour en savoir plus sur le lancement d'une analyse à la demande, reportez-vous à Analyse de votre périphérique USB.

Lorsque vous installez VirusScan USB, il s'ajoute automatiquement à la liste des programmes sur votre Launchpad U3 et se configure pour se lancer en cas d'insertion. Ainsi, l'analyse à la demande de VirusScan USB démarre chaque fois que vous insérez votre périphérique USB dans votre ordinateur. Si vous désactivez l'option de démarrage à l'insertion, l'analyse VirusScan USB à la demande ne démarre qu'à la première insertion de votre périphérique USB dans l'ordinateur. Vous pouvez ensuite configurer VirusScan USB pour qu'il démarre ou non l'analyse en cas d'insertion. Si vous configurez VirusScan USB pour qu'il ne lance pas l'analyse à l'insertion, il démarre seulement lorsque la surveillance en temps réel détecte une infection ou que vous le lancez manuellement. McAfee vous conseille de ne pas désactiver l'option d'analyse à l'insertion dans VirusScan USB.

VirusScan USB détecte les virus et les chevaux de Troie sur votre périphérique USB et dans la mémoire de votre ordinateur et détermine si l'antivirus installé est à jour. Si votre protection n'est pas à jour, un message vous demande de télécharger une version d'essai ou une version complète de McAfee VirusScan. Lors du réglage des options d'analyse, vous pouvez désactiver la détection du logiciel antivirus, ce qui évite à VirusScan USB de vérifier la mise à jour de votre logiciel antivirus. De même, si vous avez masqué certaines alertes ou autres boîtes de dialogue informatives, vous pouvez les afficher à nouveau.

Contenu de ce chapitre

  • Définition des types de fichiers analysés
  • Définition des emplacements à analyser
  • Désactivation de la surveillance en temps réel
  • Lancement d'une analyse à l'insertion
  • Désactivation de la détection de logiciel antivirus
  • Affichage des messages d'information


Définition des types de fichiers analysés

Vous pouvez préciser les types de fichiers qui seront analysés sur votre périphérique USB, lors d'une analyse à la demande, à la recherche de virus ou de chevaux de Troie. Vous pouvez par exemple indiquer s'il faut analyser les sous-dossiers et les archives. Vous pouvez aussi décider si VirusScan USB doit analyser la mémoire de votre ordinateur.

Pour définir les types de fichiers analysés :

  1. Dans le volet d'accueil de VirusScan USB, sous Options d'analyse actuelles, cliquez sur Configurer.
  2. Dans le volet des options d'analyse, sous Options, activez ou désactivez les cases à cocher suivantes.
    • Analyser les sous-dossiers : les sous-dossiers (dossiers contenus dans d'autres dossiers) sont analysés.
    • Analyse des fichiers .zip et autres fichiers d'archive : les fichiers archivés, notamment les fichiers .zip, sont analysés.
    • Détecter les virus inconnus en utilisant des techniques heuristiques : les fichiers sont comparés aux signatures de virus déjà connus afin de détecter les signes de virus non identifiés. Cette option permet l'analyse la plus complète mais le traitement est généralement plus lent.
    • Analyser la mémoire : la mémoire de votre ordinateur est analysée.
  3. Cliquez sur OK.


Définition des emplacements à analyser

Vous pouvez choisir les emplacements (lecteurs USB) à analyser lors d'une analyse à la demande. VirusScan USB n'analyse que les lecteurs associés à votre périphérique USB. Pour cette raison, les lecteurs de disque non associés n'apparaissent pas dans la liste Lecteurs à analyser sur ce périphérique USB. Elle répertorie les disques amovibles de votre ordinateur et les lecteurs associés à d'autres périphériques USB.

Définition des emplacements à analyser :

  1. Dans le volet d'accueil de VirusScan USB, sous Options d'analyse actuelles, cliquez sur Configurer.
  2. Dans le volet des options d'analyse, sous Lecteurs à analyser sur ce périphérique USB, activez ou désactivez les cases à cocher suivantes.
    • Système U3 : la partition du CD-ROM sur le périphérique est analysée. Il s'agit de l'emplacement où sont stockés les fichiers du système U3.
    • Mon lecteur U3 : la partition de données sur le périphérique est analysée. Il s'agit de la lettre affectée au lecteur USB.
  3. Cliquez sur OK.


Désactivation de la surveillance en temps réel

Lorsqu'il est activé, VirusScan USB surveille constamment votre périphérique USB à la recherche de changements de fichiers (par exemple, lorsqu'un nouveau fichier est ajouté au périphérique ou qu'un fichier s'y trouvant est modifié). Si la surveillance en temps réel détecte un changement de fichier, VirusScan USB analyse le fichier concerné à la recherche d'une activité virale. En cas de détection d'un virus ou d'un cheval de Troie, VirusScan USB tente de le nettoyer. Si l'opération est impossible, il tente de le renommer. La surveillance en temps réel s'applique à tous les types de fichiers (indépendamment de vos paramètres d'analyse à la demande). McAfee vous déconseille de désactiver cette fonction.

Pour désactiver la surveillance en temps réel :

  1. Dans le volet d'accueil de VirusScan USB, sous Options d'analyse actuelles, cliquez sur Configurer.
  2. Dans le volet des options d'analyse, sous Surveillance en temps réel, désactivez la case à cocher Activer la surveillance en temps réel du périphérique USB.
  3. Cliquez sur OK.

Remarque : si la surveillance en temps réel est activée, elle peut détecter un fichier infecté lors d'une analyse à la demande. Pour garantir que l'infection est signalée au moins une fois, la surveillance en temps réel affiche une alerte normale.


Lancement d'une analyse à l'insertion

Lorsque vous installez VirusScan USB, il s'ajoute automatiquement à la liste des programmes sur votre Launchpad U3 et se configure pour se lancer en cas d'insertion. Ainsi, l'analyse à la demande de VirusScan USB démarre chaque fois que vous insérez votre périphérique USB dans votre ordinateur. Si vous désactivez l'option de démarrage à l'insertion sur votre Launchpad U3, l'analyse VirusScan USB à la demande démarre la première fois que vous insérez votre périphérique USB dans l'ordinateur. Vous pouvez ensuite configurer VirusScan USB pour qu'il démarre ou non l'analyse en cas d'insertion. Si vous configurez VirusScan USB pour qu'il ne lance pas l'analyse à l'insertion, il démarre seulement lorsque la surveillance en temps réel détecte une infection ou que vous le lancez manuellement. McAfee vous conseille de ne pas désactiver l'option d'analyse à l'insertion dans VirusScan USB.

Pour lancer une analyse à l'insertion :

  1. Dans le volet d'accueil de VirusScan USB, sous Options d'analyse actuelles, cliquez sur Configurer.
  2. Dans le volet des options d'analyse, sous Options, vérifiez que la case à cocher Lancer l'analyse à l'insertion est activée.
  3. Cliquez sur OK.

Conseil : vous pouvez également cocher la case Lancer l'analyse à l'insertion dans le panneau Progression de l'analyse lorsqu'une analyse est terminée, interrompue ou annulée.


Désactivation de la détection de logiciel antivirus

Par défaut, VirusScan USB détecte si vous disposez d'un logiciel antivirus à jour sur votre ordinateur mais vous pouvez désactiver cette option.

Pour désactiver la détection de logiciel antivirus :

  1. Dans le volet d'accueil de VirusScan USB, sous Options d'analyse actuelles, cliquez sur Configurer.
  2. Dans le volet des options d'analyse, sous Options, désactivez la case à cocher Détecter le logiciel antivirus sur l'ordinateur hôte.
  3. Cliquez sur OK.


Affichage des messages d'information

Vous pouvez choisir de ne pas afficher certaines alertes et boîtes de dialogue VirusScan USB.

Pour afficher les messages d'information :

  1. Dans le volet d'accueil de VirusScan USB, sous Options d'analyse actuelles, cliquez sur Configurer.
  2. Dans le volet des options d'analyse, sous Options, activez la case à cocher Affichage des messages d'information.
  3. Cliquez sur OK.


Utilisation des alertes

McAfee utilise un système d'alertes pour vous aider à gérer la sécurité de votre système. Ces alertes peuvent être classées en trois catégories principales.

  • Alerte rouge
  • Alerte jaune
  • Alerte verte

Vous pouvez alors choisir la méthode de gestion des fichiers détectés, en fonction des recommandations présentes dans les alertes.

Contenu de ce chapitre

  • A propos des alertes


A propos des alertes

La surveillance en temps réel de VirusScan USB possède trois types d'alertes de base : rouge, jaune et vert.

Alerte rouge

Les alertes rouges signalent qu'un fichier infecté a été détecté mais n'a pu être ni nettoyé ni renommé. Ces alertes permettent de supprimer le fichier infecté de votre périphérique USB ou d'ignorer l'infection.

Alerte jaune

Les alertes jaunes signalent qu'un fichier infecté a été détecté et n'a pas pu être nettoyé, mais qu'il a été renommé avec l'extension .vir. Ces alertes permettent de supprimer le fichier infecté de votre périphérique USB ou d'ignorer l'infection.

Alerte verte

Les alertes vertes signalent qu'un fichier infecté a été détecté et nettoyé. Ces alertes étant principalement informatives, vous pouvez choisir de ne plus les afficher.


Analyse de votre périphérique USB

Lorsque vous installez VirusScan USB, il s'ajoute automatiquement à la liste des programmes sur votre Launchpad U3 et se configure pour se lancer en cas d'insertion. Ainsi, l'analyse à la demande de VirusScan USB démarre chaque fois que vous insérez votre périphérique USB dans votre ordinateur. Si vous désactivez l'option de démarrage à l'insertion, l'analyse VirusScan USB à la demande ne démarre qu'à la première insertion de votre périphérique USB dans l'ordinateur. Vous pouvez ensuite configurer VirusScan USB pour qu'il démarre ou non l'analyse en cas d'insertion. Si vous configurez VirusScan USB pour qu'il ne lance pas l'analyse à l'insertion, il démarre seulement lorsque la surveillance en temps réel détecte une infection ou que vous lancez une analyse à la demande. Dans ce dernier cas, VirusScan USB analyse les types de fichiers et les emplacements indiqués dans vos options. Pour en savoir plus sur le réglage des options d'analyse à la demande, reportez-vous à Réglage des options d'analyse.

Remarque : McAfee vous déconseille de désactiver l'option d'analyse à l'insertion dans VirusScan USB.

Lorsque VirusScan USB détecte un virus ou un cheval de Troie dans l'un des fichiers de votre périphérique USB, il accomplit l'une des opérations suivantes.

  • Nettoyer : le virus ou le cheval de Troie est supprimé du fichier.
  • Renommer : le fichier est renommé avec une extension .vir (en cas d'échec de l'opération de nettoyage).

S'il est impossible de nettoyer et de renommer le fichier infecté, vous pouvez le supprimer. Pour plus d'informations, reportez-vous à Suppression d'un fichier infecté.

Après avoir lancé l'analyse de votre périphérique USB, vous pouvez interrompre l'analyse, puis la reprendre à ce point à une heure plus adaptée. Si vous réalisez par exemple une tâche gourmande en ressources lorsque VirusScan USB procède à l'analyse, vous pouvez interrompre l'analyse, puis la reprendre une fois l'autre tâche terminée. Vous pouvez également annuler une analyse à tout moment.

Contenu de ce chapitre

  • Analyse de votre périphérique USB
  • Interruption d'une analyse
  • Reprise de l'analyse
  • Annulation d'une analyse


Analyse de votre périphérique USB

Vous pouvez analyser votre périphérique USB à tout moment. Par exemple, si vous venez d'installer VirusScan USB, vous pouvez effectuer une analyse pour vous assurer que votre périphérique n'est pas infecté par un virus ou exposé à d'autres menaces.

Pour analyser manuellement votre périphérique USB :

  • Dans le volet gauche de VirusScan USB, cliquez sur Analyser.


Interruption d'une analyse

Vous pouvez interrompre une analyse en cours. Cette opération arrête l'analyse à un point spécifique et permet de la reprendre à partir de ce point lorsque vous le souhaitez.

Pour interrompre l'analyse :

  • Dans le volet Progression de l'analyse, sous Progression de l'analyse, cliquez sur Pause.

Conseil : pour reprendre l'analyse au point où vous l'avez interrompue, cliquez sur le bouton Reprendre.


Reprise de l'analyse

Lorsque vous interrompez une analyse, elle est temporairement suspendue. Vous pouvez la reprendre au point où elle s'est arrêtée. Pour plus d'informations sur l'interruption d'une analyse, reportez-vous à la section Interruption d'une analyse.

Pour reprendre l'analyse :

  • Dans le volet Progression de l'analyse, sous Progression de l'analyse, cliquez sur Reprendre.


Annulation d'une analyse

Vous pouvez annuler une analyse à tout moment, c'est-à-dire y mettre fin. A la différence de l'interruption, vous ne pourrez pas la reprendre.

Pour arrêter l'analyse :

  • Dans le volet Progression de l'analyse, sous Progression de l'analyse, cliquez sur Annuler, puis sur Terminer.


Exploitation des résultats d'analyse

Lorsqu'une analyse est en cours, VirusScan USB affiche le nombre d'éléments analysés, infectés et renommés au-dessus de la barre de progression de l'analyse. Lorsqu'une infection est détectée et que l'analyse se termine, vous pouvez consulter un résumé des résultats comprenant le chemin et le nom de chaque fichier infecté et l'opération réalisée sur ce fichier (nettoyé ou renommé par exemple). Vous pouvez également consulter des informations détaillées sur chaque fichier infecté, notamment le type d'objet, le nom, l'état et le nom du fichier.

Lorsque VirusScan USB détecte un virus ou un cheval de Troie dans l'un des fichiers de votre périphérique USB, il tente de nettoyer le fichier infecté. Si l'opération échoue, il tente de le renommer. S'il est impossible de nettoyer et de renommer le fichier infecté, vous pouvez le supprimer de votre périphérique USB.

VirusScan USB affiche également un résumé de la dernière analyse sur le volet d'accueil de sorte que vous puissiez revoir les processus analysés, les processus infectés, les fichiers analysés, les fichiers infectés et la date de la dernière analyse.

Contenu de ce chapitre

  • Visualisation des résultats d'une analyse
  • Suppression d'un fichier infecté
  • Visualisation du résumé de la dernière analyse
  • Visualisation du résumé du programme VirusScan USB


Visualisation des résultats d'une analyse

Au terme d'une analyse, vous pouvez consulter les résultats pour obtenir une liste des éléments infectés.

Pour visualiser les résultats d'une analyse :

  1. Dans le volet Progression de l'analyse, sous Progression de l'analyse, cliquez sur Voir les résultats.
  2. Dans le volet Progression de l'analyse, cliquez sur un nom de fichier infecté.
  3. Sous Détails, affichez les informations plus spécifiques sur le fichier.
  4. Cliquez sur Terminer.

Remarque : le bouton Voir les résultats s'affiche seulement lorsque les fichiers infectés ont été détectés.


Suppression d'un fichier infecté

Lorsque VirusScan USB détecte un virus ou un cheval de Troie dans l'un des fichiers de votre périphérique USB, il tente de nettoyer le fichier infecté. Si l'opération échoue, il tente de le renommer. S'il est impossible de nettoyer et de renommer le fichier infecté, vous pouvez le supprimer de votre périphérique USB.

Pour supprimer un fichier infecté :

  1. Dans le volet Progression de l'analyse, sous Progression de l'analyse, cliquez sur Voir les résultats.
  2. Dans le volet Progression de l'analyse, cliquez sur un nom de fichier infecté.
  3. Sous Je souhaite, cliquez sur Supprimer.
  4. Cliquez sur Terminer.


Visualisation du résumé de la dernière analyse

Pour votre commodité, VirusScan USB affiche un résumé de la dernière analyse sur le volet d'accueil.

Pour visualiser le résumé de la dernière analyse :

  • Dans le volet d'accueil de VirusScan USB, reportez-vous aux détails sous Résumé de la dernière analyse.


Visualisation du résumé du programme VirusScan USB

VirusScan USB affiche, sur le volet d'accueil, la date de la dernière vérification de mise à jour et la version actuelle de vos fichiers de définition de virus (DAT).

Pour visualiser le résumé du programme VirusScan USB :

  • Dans le volet d'accueil de VirusScan USB, visualisez les détails sous Résumé du programme.


Protection de votre ordinateur

VirusScan USB ne surveille pas et n'analyse pas les fichiers stockés sur votre ordinateur. Cette protection est apportée par McAfee VirusScan. Vous pouvez en télécharger une version d'essai ou une version complète sur le site de téléchargement de McAfee.

Contenu de ce chapitre

  • Téléchargement d'un logiciel antivirus pour votre ordinateur


Téléchargement d'un logiciel antivirus pour votre ordinateur

Si VirusScan USB est configuré pour détecter si un logiciel antivirus à jour est installé sur votre ordinateur et s'il détecte qu'il n'en existe pas, un message vous demande de télécharger une version d'essai ou une version complète de McAfee VirusScan.

Pour télécharger un logiciel antivirus sur votre ordinateur :

  1. Sous Avertissement ou Information dans le volet de gauche, cliquez sur Télécharger.
  2. Suivez les instructions à l'écran pour télécharger McAfee VirusScan.

Conseil : vous pouvez également télécharger le logiciel en cliquant sur le lien figurant sous Lecteurs à analyser sur ce périphérique USB dans le volet des options d'analyse.


Renouvellement de votre abonnement à VirusScan USB

A l'expiration de votre abonnement à VirusScan USB, le logiciel ne fonctionne plus et vous ne recevez plus les mises à jour du programme ou des fichiers de définitions de virus (DAT). Vous pouvez toutefois toujours accéder au volet d'accueil principal de VirusScan USB, qui vous demande de renouveler votre abonnement.

Conseil : si vous renouvelez un abonnement avant son expiration, le temps restant est reporté dans la nouvelle période d'abonnement.

Contenu de ce chapitre

  • Renouvellement de votre abonnement à VirusScan USB


Renouvellement de votre abonnement à VirusScan USB

A l'expiration de votre abonnement à VirusScan USB, il vous est demandé de le renouveler chaque fois que le périphérique USB est connecté ou que vous essayez d'exécuter le programme. Même si VirusScan USB n'analyse plus votre périphérique USB et ne reçoit plus les mises à jour après l'expiration de votre abonnement, il permet toutefois de renouveler votre abonnement.

Pour renouveler votre abonnement à VirusScan USB :

  • Dans le volet d'accueil de VirusScan USB, sous Résumé du programme, cliquez sur Renouveler.


Questions fréquentes

Cette section regroupe les réponses aux questions les plus fréquemment posées.

Contenu de ce chapitre

  • Une menace a été détectée. Que faire ?
  • Dois-je être connecté à Internet pour lancer une analyse ?
  • VirusScan USB analyse-t-il les fichiers compressés (.zip) ?
  • Comment faire pour obtenir une aide supplémentaire de McAfee ?


Une menace a été détectée. Que faire ?

McAfee utilise un système d'alertes pour vous aider à gérer la sécurité de votre système. Ces alertes peuvent être classées en trois catégories principales.

  • Alerte rouge
  • Alerte jaune
  • Alerte verte

Vous pouvez alors choisir la méthode de gestion des fichiers détectés, en fonction des recommandations présentes dans les alertes.


Dois-je être connecté à Internet pour lancer une analyse ?

Vous n'avez pas besoin d'être connecté à Internet pour lancer une analyse, mais vous devez vous connecter au moins une fois par semaine pour recevoir les mises à jour McAfee.


VirusScan USB analyse-t-il les fichiers compressés (.zip) ?

VirusScan USB analyse les fichiers compressés (.zip) et autres fichiers d'archive.


Comment faire pour obtenir une aide supplémentaire de McAfee ?

Pour obtenir une aide supplémentaire et des réponses aux questions fréquentes, visitez la page d'accueil de l'assistance technique et du service clientèle de McAfee à l'adresse http://www.mcafeehelp.com.


Glossaire de termes

Analyse à la demande

Analyse lancée à la demande (c'est-à-dire lorsque vous cliquez sur le bouton Analyser). A la différence de l'analyse ou de la surveillance en temps réel, les analyses à la demande ne se lancent pas automatiquement.

Cheval de Troie

Programmes qui prétendent être des applications inoffensives. Les chevaux de Troie ne sont pas des virus, car ils ne se répliquent pas, mais ils sont tout aussi ravageurs.

Clé

Reportez-vous à la section Périphérique USB.

Fichiers DAT

Fichiers de définition de virus. Ces fichiers contiennent les définitions de virus utilisées pour la détection des virus et des chevaux de Troie sur votre ordinateur ou votre périphérique USB.

Launchpad

Composant de l'interface U3 qui agit comme point de départ pour lancer et gérer les programmes USB U3.

Périphérique USB

Petit lecteur mémoire qui se branche sur un port USB de l'ordinateur. Un périphérique USB agit comme un petit lecteur de disque et facilite le transfert de fichiers entre deux ordinateurs.

Surveillance en temps réel

Les fichiers et les dossiers sont constamment surveillés à la recherche de modifications (comme un fichier ajouté à un dossier ou une modification apportée un fichier). Si la surveillance en temps réel détecte un changement de fichier, VirusScan USB analyse le fichier concerné à la recherche d'une activité virale. S'il détecte un virus ou un cheval de Troie, il nettoie le fichier. Si l'opération est impossible, il le renomme.

U3

(Plus simple, plus intelligent et mobile.) Plate-forme pour exécuter Windows 2000 ou XP directement depuis un périphérique USB. L'initiative U3 est lancée en 2004 par M-Systems et SanDisk. Elle permet aux utilisateurs d'exécuter des programmes U3 sur un ordinateur Windows sans installer ni stocker de données ou de paramètres sur l'ordinateur.

USB

(Universal Serial Bus) Interface informatique standardisée permettant de connecter des périphériques.

Virus

Programmes qui se propagent et peuvent endommager vos fichiers et données. En général, leur expéditeur ou leur contenu semble fiable.


A propos de McAfee

McAfee, Inc., leader mondial en gestion des risques de sécurité et prévention des intrusions et dont le siège social est basé à Santa Clara, Californie, propose des solutions et services proactifs et éprouvés de sécurisation des systèmes et réseaux dans le monde entier. Avec son expérience de la sécurité et son engagement à l'innovation sans égal, McAfee offre aux particuliers, aux entreprises, au secteur public et aux prestataires de service la capacité de bloquer les attaques, de prévenir les perturbations et d'assurer et d'améliorer régulièrement leur sécurité.


Copyright

Copyright © 2006 McAfee, Inc.Tous droits réservés. Cette publication ne peut faire l'objet, même partiellement, d'aucune reproduction, transmission, transcription, d'aucun stockage dans un système d'extraction ou d'aucune traduction dans aucune langue, sous aucune forme et d'aucune manière que ce soit sans autorisation écrite préalable de McAfee, Inc. McAfee et les autres marques mentionnées dans le présent document sont des marques de McAfee, Inc. et/ou de ses associés aux Etats-Unis et/ou dans certains autres pays. La couleur rouge McAfee utilisée pour identifier des fonctionnalités liées à la sécurité est propre aux produits de marque McAfee. Toutes les autres marques, déposées ou non, ainsi que les éléments soumis à un copyright mentionnés dans ce document sont la propriété exclusive de leurs détenteurs respectifs.

ATTRIBUTION DES MARQUES COMMERCIALES

ACTIVE FIREWALL, ACTIVE SECURITY, ACTIVESECURITY (ET EN KATAKANA), ACTIVESHIELD, ANTIVIRUS ANYWARE ET DESIGN, CLEAN-UP, DESIGN (E STYLISÉ), DESIGN (N STYLISÉ), ENTERCEPT, ENTERPRISE SECURECAST, ENTERPRISE SECURECAST (ET EN KATAKANA), EPOLICY ORCHESTRATOR, FIRST AID, FORCEFIELD, GMT, GROUPSHIELD, GROUPSHIELD (ET EN KATAKANA), GUARD DOG, HOMEGUARD, HUNTER, INTRUSHIELD, INTRUSION PREVENTION THROUGH INNOVATION, M ET DESIGN, MCAFEE, MCAFEE (ET EN KATAKANA), MCAFEE ET DESIGN, MCAFEE.COM, MCAFEE VIRUSSCAN, NA NETWORK ASSOCIATES, NET TOOLS, NET TOOLS (ET EN KATAKANA), NETCRYPTO, NETOCTOPUS, NETSCAN, NETSHIELD, NETWORK ASSOCIATES, NETWORK ASSOCIATES COLLISEUM, NETXRAY, NOTESGUARD, NUTS &BOLTS, OIL CHANGE, PC MEDIC, PCNOTARY, PRIMESUPPORT, RINGFENCE, ROUTER PM, SECURECAST, SECURESELECT, SITEADVISOR, SITEADVISOR, SPAMKILLER, STALKER, THREATSCAN, TIS, TMEG, TOTAL VIRUS DEFENSE, TRUSTED MAIL, UNINSTALLER, VIREX, VIRUS FORUM, VIRUSCAN, VIRUSSCAN, VIRUSSCAN (ET EN KATAKANA), WEBSCAN, WEBSHIELD, WEBSHIELD (ET EN KATAKANA), WEBSTALKER, WEBWALL, WHAT'S THE STATE OF YOUR IDS?, WHO'S WATCHING YOUR NETWORK, YOUR E-BUSINESS DEFENDER, YOUR NETWORK. OUR BUSINESS.