McAfee VirusScan USB

VirusScan USB offre la protezione più completa, affidabile e aggiornata contro i virus per i dispositivi USB. Basato sulla notissima tecnologia di scansione di McAfee, VirusScan USB protegge da virus e cavalli di Troia.

In questo capitolo

  • Funzioni


Funzioni

VirusScan USB fornisce le funzioni riportate di seguito.

Monitoraggio in tempo reale

Quando attivato, il monitor in tempo reale di VirusScan USB controlla costantemente il dispositivo USB, verificando le eventuali modifiche apportate ai file (ad esempio, un nuovo file aggiunto al dispositivo o una modifica apportata a un file già presente sul dispositivo). Se il monitor in tempo reale rileva una modifica dei file, VirusScan USB esegue la scansione del file interessato per individuare eventuali attività del virus. Nel caso in cui rilevi un virus o un cavalli di Troia, VirusScan USB tenta di pulirlo; se questa operazione non risulta possibile, VirusScan USB tenta di rinominarlo. Per impostazione predefinita, il monitoraggio in tempo reale è attivato.

Scansione su richiesta

La scansione su richiesta consente di eseguire la scansione del dispositivo USB in qualsiasi momento alla ricerca di virus o cavalli di Troia. Ad esempio, se si è aggiunto un programma o un file al dispositivo USB, è possibile eseguirne la scansione per assicurarsi che non sia infetto. Nel caso in cui rilevi un virus o un cavallo di Troia, VirusScan USB tenta di pulirlo; se questa operazione non risulta possibile, VirusScan USB tenta di rinominarlo.


Installazione e aggiornamento di VirusScan USB

Installare VirusScan USB sul proprio dispositivo USB nello stesso modo in cui si installa gran parte dei programmi USB U3, con la differenza della registrazione, da effettuare con McAfee. La registrazione consente di ricevere aggiornamenti del programma VirusScan USB e del file di definizione dei virus non appena disponibili. Se si esegue la registrazione con McAfee per la prima volta, è necessario indicare il proprio nome, un indirizzo e-mail valido e una password. Se si è già eseguita una registrazione con McAfee, è possibile accedere utilizzando l'indirizzo e-mail e la password forniti durante la precedente registrazione.

Dopo l'installazione e la registrazione di VirusScan USB, è possibile aggiornare il programma in qualsiasi momento con i file di definizione dei virus (DAT) più recenti. Gli aggiornamenti vengono eseguiti in background, così sarà possibile eseguire una scansione o persino chiudere il programma durante un aggiornamento. Se il monitoraggio in tempo reale è attivato, VirusScan USB avvia un aggiornamento automatico ogni quattro ore. Per ulteriori informazioni sul monitoraggio in tempo reale, consultare Impostazione delle opzioni di scansione.

Nota: se il dispositivo USB viene fornito con un programma antivirus già installato, McAfee raccomanda di rimuoverlo prima di installare VirusScan USB.

In questo capitolo

  • Installazione di VirusScan USB
  • Aggiornamento di VirusScan USB


Installazione di VirusScan USB

Installare VirusScan USB sul proprio dispositivo USB nello stesso modo in cui si installa gran parte dei programmi USB U3, con la differenza della registrazione, da effettuare con McAfee. La registrazione consente di ricevere aggiornamenti del programma VirusScan USB e del file di definizione dei virus non appena disponibili.

Per installare VirusScan USB:

  1. Inserire il dispositivo USB nel computer.
  2. In Launchpad U3, fare clic su Aggiungi programmi, quindi su Installa dal computer.
  3. Nella finestra di dialogo Apri, passare alla cartella in cui è memorizzato il file di installazione, selezionarlo e fare clic su Apri.
  4. In Aggiunta guidata programma, fare clic su Avanti.
  5. Nella finestra di dialogo Selezionare un paese, fare clic sul proprio paese e combinazione linguistica, quindi fare clic su Avanti.
  6. Nella finestra di dialogo Installazione del programma, leggere l'informativa sulla privacy, quindi fare clic su Avanti.
  7. Nella finestra di dialogo Contratto di licenza per l'utente McAfee, selezionare un paese, leggere il contratto di licenza per l'utente, quindi fare clic su Accetto.
  8. Effettuare una delle seguenti operazioni:
    • Se si esegue la registrazione per la prima volta, digitare nome, cognome, indirizzo e-mail, password e conferma della password negli appositi campi, quindi fare clic su Invia.
    • Se si è già registrato un programma con McAfee, fare clic su Accedi, digitare l'indirizzo e-mail e la password del proprio account McAfee, quindi fare clic su Accedi.
  9. Nella finestra di dialogo Installazione completata, salvare le informazioni relative alla registrazione, quindi fare clic su Fine.

Nota: è possibile eseguire il file di installazione di VirusScan USB direttamente da un sito Web. Sul sito Web, avviare il download e fare clic su Sì su qualsiasi avviso che richiede conferma per il download del file. Eseguire quindi il file di installazione e seguire le istruzioni fornite nell'installazione guidata.


Aggiornamento di VirusScan USB

Dopo aver installato VirusScan USB sul dispositivo USB, viene avviato automaticamente un aggiornamento ogni volta che il dispositivo viene collegato al computer. L'aggiornamento di VirusScan USB può inoltre essere avviato manualmente in qualsiasi momento, con i più recenti aggiornamenti del programma e dei file di definizione dei virus. Gli aggiornamenti vengono eseguiti in background, così sarà possibile eseguire una scansione o persino chiudere il programma durante un aggiornamento.

Per aggiornare VirusScan USB:

  1. Nel pannello principale di VirusScan USB, fare clic su Aggiorna.
  2. Fare clic su OK.

Nota: per aggiornare correttamente VirusScan USB, è necessario essere connessi a Internet.


Impostazione delle opzioni di scansione

Impostando le opzioni di scansione, è possibile personalizzare il comportamento di VirusScan USB. Ad esempio, è possibile specificare quali tipi di file devono essere analizzati (archivi, sottocartelle e memoria del computer) e i percorsi in cui eseguire la scansione. È inoltre possibile attivare o disattivare il monitoraggio in tempo reale. Quando attivato, il monitor in tempo reale di VirusScan USB controlla costantemente il dispositivo USB, verificando le eventuali modifiche apportate ai file (ad esempio, un nuovo file aggiunto al dispositivo o una modifica apportata a un file già presente sul dispositivo). Se il monitor in tempo reale rileva una modifica dei file, VirusScan USB esegue la scansione del file interessato per individuare eventuali attività del virus. Nel caso in cui rilevi un virus o un cavalli di Troia, VirusScan USB tenta di pulirlo; se questa operazione non risulta possibile, VirusScan USB tenta di rinominarlo. Per impostazione predefinita, il monitoraggio in tempo reale è attivato e McAfee raccomanda di non disattivarlo. Quando il monitoraggio in tempo reale è attivato, tutti i tipi di file vengono monitorati; quando si esegue una scansione su richiesta, VirusScan USB esegue la scansione dei tipi di file e dei percorsi specificati nelle opzioni di scansione. Per ulteriori informazioni sulle scansioni su richiesta, consultare Scansione del dispositivo USB.

Quando si installa VirusScan USB, il programma viene automaticamente aggiunto all'elenco di programmi in Launchpad U3 e configurato per l'avvio automatico all'inserimento. Ciò significa che ogni volta che il dispositivo USB verrà inserito nel computer, VirusScan USB avvierà una scansione su richiesta. Se si disattiva l'avvio automatico all'inserimento in Launchpad U3, VirusScan USB avvierà una scansione su richiesta unicamente la prima volta che il dispositivo USB verrà inserito nel computer. È possibile configurare VirusScan USB affinché avvii la scansione all'inserimento oppure no. Se si configura VirusScan USB affinché non avvii la scansione all'inserimento, il programma non si avvierà finché il monitoraggio in tempo reale non rileverà un'infezione o finché non verrà avviato manualmente. McAfee raccomanda di non disattivare l'opzione di avvio automatico all'inserimento con scansione di VirusScan USB.

VirusScan USB rileva virus e cavalli di Troia sul dispositivo USB e nella memoria del computer e se sul computer è installato un software antivirus aggiornato. Se non è presente un software antivirus aggiornato installato sul computer, verrà richiesto di eseguire il download di una versione di prova o completa di McAfee VirusScan per garantire la protezione del computer. Quando si impostano le opzioni di scansione, è possibile disattivare il rilevamento del software antivirus, per evitare che VirusScan USB rilevi se sul computer è installato un software antivirus aggiornato. Inoltre, se sono state nascoste delle finestre di dialogo di avvisi o altre informazioni, è possibile visualizzarle nuovamente.

In questo capitolo

  • Impostazione dei tipi di file per la scansione
  • Configurazione dei percorsi da sottoporre a scansione
  • Disattivazione del monitoraggio in tempo reale
  • Avvio automatico della scansione all'inserimento
  • Disattivazione del rilevamento di software antivirus
  • Visualizzazione di messaggi informativi


Impostazione dei tipi di file per la scansione

È possibile specificare quali tipi di file sul dispositivo USB debbano essere sottoposti a scansione per la ricerca di virus e cavalli di Troia durante le scansione su richiesta. Ad esempio, è possibile determinare se includere o meno nella scansione gli archivi e le sottocartelle. È inoltre possibile attivare la scansione della memoria del computer da parte di VirusScan USB.

Per impostare i tipi di file per la scansione:

  1. Nel riquadro Home di VirusScan USB, nella sezione Opzioni di scansione correnti, fare clic su Configura.
  2. Nel pannello Opzioni di scansione, nella sezione Opzioni, selezionare o deselezionare le seguenti caselle di controllo:
    • Analizza sottocartelle: la scansione analizza le sottocartelle (cartelle contenute in altre cartelle).
    • Scansione di file .zip e altri file di archivio: la scansione analizza i file, compresi i file .zip.
    • Ricerca di virus sconosciuti con tecnologia euristica: i file vengono confrontati con le firme di virus noti allo scopo di rilevare tracce di virus non identificati. Questa opzione fornisce la scansione più accurata, ma in genere è più lenta di una scansione normale.
    • Esegui scansione sulla memoria: la scansione analizza la memoria del computer.
  3. Fare clic su OK.


Configurazione dei percorsi da sottoporre a scansione

È possibile specificare i percorsi (unità USB) da analizzare durante una scansione su richiesta. Poiché VirusScan USB esegue la scansione unicamente delle unità associate al dispositivo USB, le unità disco non associate al dispositivo non compaiono nell'elenco delle unità da sottoporre a scansione sul dispositivo USB; si tratta, ad esempio, delle unità rimovibili sul computer e delle unità associate ad altri dispositivi USB.

Per configurare i percorsi da sottoporre a scansione:

  1. Nel riquadro Home di VirusScan USB, nella sezione Opzioni di scansione correnti, fare clic su Configura.
  2. Nel pannello Opzioni di scansione, sotto l'elenco di unità da sottoporre a scansione sul dispositivo USB, selezionare o deselezionare le seguenti caselle di controllo:
    • Sistema U3: la scansione analizza la partizione CD-ROM sul dispositivo. Questo è il percorso dove vengono memorizzati i file di sistema U3.
    • Unità U3: la scansione analizza la partizione dati sul dispositivo. Questa è la lettera dell'unità assegnata all'unità USB.
  3. Fare clic su OK.


Disattivazione del monitoraggio in tempo reale

Quando attivato, il monitor in tempo reale di VirusScan USB controlla costantemente il dispositivo USB, verificando le eventuali modifiche apportate ai file (ad esempio, un nuovo file aggiunto al dispositivo o una modifica apportata a un file già presente sul dispositivo). Se il monitor in tempo reale rileva una modifica dei file, VirusScan USB esegue la scansione del file per individuare eventuali attività del virus. Nel caso in cui rilevi un virus o un cavalli di Troia, VirusScan USB tenta di pulirlo; se questa operazione non risulta possibile, VirusScan USB tenta di rinominarlo. Il monitoraggio in tempo reale controlla tutti i tipi di file (indipendentemente dalle impostazioni per la scansione su richiesta). McAfee raccomanda di non disattivare il monitoraggio in tempo reale.

Per disattivare il monitoraggio in tempo reale:

  1. Nel riquadro Home di VirusScan USB, nella sezione Opzioni di scansione correnti, fare clic su Configura.
  2. Nel pannello Opzioni di scansione, nella sezione Monitoraggio in tempo reale, deselezionare la casella di controllo Abilita monitoraggio in tempo reale del dispositivo USB.
  3. Fare clic su OK.

Nota: se il monitoraggio in tempo reale è attivato, potrebbe rilevare un file infetto durante una scansione su richiesta. Per garantire che l'infezione venga riportata almeno una volta, il monitoraggio visualizza un avviso.


Avvio automatico della scansione all'inserimento

Quando si installa VirusScan USB, il programma viene automaticamente aggiunto all'elenco di programmi in Launchpad U3 e configurato per l'avvio automatico all'inserimento. Ciò significa che ogni volta che il dispositivo USB verrà inserito nel computer, VirusScan USB avvierà una scansione su richiesta. Se si disattiva l'avvio automatico all'inserimento in Launchpad U3, VirusScan USB avvierà una scansione su richiesta la prima volta che il dispositivo USB verrà inserito nel computer. È possibile configurare VirusScan USB affinché avvii la scansione all'inserimento oppure no. Se si configura VirusScan affinché non avvii la scansione all'inserimento, il programma non si avvierà finché il monitoraggio in tempo reale non rileverà un'infezione o finché non verrà avviato manualmente. McAfee raccomanda di non disattivare l'opzione di avvio automatico all'inserimento con scansione di VirusScan USB.

Per avviare automaticamente una scansione all'inserimento:

  1. Nel riquadro Home di VirusScan USB, nella sezione Opzioni di scansione correnti, fare clic su Configura.
  2. Nel pannello Opzioni di scansione, nella sezione Opzioni, verificare che la casella di controllo Avvia scansione all'inserimento sia selezionata.
  3. Fare clic su OK.

Suggerimento: è inoltre possibile selezionare la casella di controllo Avvia scansione all'inserimento nel pannello Avanzamento scansione quando la scansione viene completata, interrotta o annullata.


Disattivazione del rilevamento di software antivirus

Per impostazione predefinita, VirusScan USB rileva se sul computer è installato un software antivirus aggiornato; tuttavia, è possibile disattivare questo rilevamento.

Per disattivare il rilevamento di software antivirus:

  1. Nel riquadro Home di VirusScan USB, nella sezione Opzioni di scansione correnti, fare clic su Configura.
  2. Nel pannello Opzioni di scansione, nella sezione Opzioni, deselezionare la casella di controllo Rileva software antivirus su computer host.
  3. Fare clic su OK.


Visualizzazione di messaggi informativi

È possibile visualizzare nuovamente alcuni avvisi e finestre di dialogo di VirusScan USB che si era precedentemente deciso di nascondere.

Per visualizzare messaggi informativi:

  1. Nel riquadro Home di VirusScan USB, nella sezione Opzioni di scansione correnti, fare clic su Configura.
  2. Nel pannello Opzioni di scansione, nella sezione Opzioni, selezionare la casella di controllo Mostra messaggi informativi.
  3. Fare clic su OK.


Utilizzo degli avvisi

Per agevolare la gestione della protezione, McAfee utilizza gli avvisi. Gli avvisi possono essere raggruppati in tre tipi principali.

  • Avviso rosso
  • Avviso giallo
  • Avviso verde

In seguito è possibile scegliere il modo in cui gestire i file rilevati, sulla base delle raccomandazioni presenti negli avvisi.

In questo capitolo

  • Informazioni sugli avvisi


Informazioni sugli avvisi

Il monitoraggio in tempo reale di VirusScan USB ha tre tipi di avviso: rosso, giallo e verde.

Avviso rosso

Gli avvisi rossi indicano che è stato rilevato un file infetto ma che non è stato possibile pulirlo o rinominarlo. Questi avvisi consentono di rimuovere il file infetto dal dispositivo USB o di ignorare l'infezione.

Avviso giallo

Gli avvisi gialli indicano che è stato rilevato un file infetto e che non è stato possibile pulirlo ma è stato rinominato con l'estensione .vir. Questi avvisi consentono di rimuovere il file infetto dal dispositivo USB o di ignorare l'infezione.

Avviso verde

Gli avvisi verdi indicano che è stato rilevato e pulito un file infetto. Poiché questi avvisi sono fondamentalmente informativi, è possibile scegliere di non mostrarli più.


Scansione del dispositivo USB

Quando si installa VirusScan USB, il programma viene automaticamente aggiunto all'elenco di programmi in Launchpad U3 e configurato per l'avvio automatico all'inserimento. Ciò significa che ogni volta che il dispositivo USB verrà inserito nel computer, VirusScan USB avvierà una scansione su richiesta. Se si disattiva l'avvio automatico all'inserimento in Launchpad U3, VirusScan USB avvierà una scansione su richiesta unicamente la prima volta che il dispositivo USB verrà inserito nel computer. È possibile configurare VirusScan USB affinché avvii la scansione all'inserimento oppure no. Se si configura VirusScan affinché non avvii la scansione all'inserimento, il programma non si avvierà finché il monitoraggio in tempo reale non rileverà un'infezione o finché non si esegue una scansione su richiesta. Quando si esegue una scansione su richiesta, VirusScan USB analizza i tipi di file e i percorsi specificati nelle opzioni di scansione. Per ulteriori informazioni sull'impostazione delle opzioni di scansione su richiesta, consultare Impostazione delle opzioni di scansione.

Nota: McAfee raccomanda di non disattivare l'opzione di avvio automatico all'inserimento con scansione di VirusScan USB.

Quando VirusScan USB rileva un virus o un cavallo di Troia in uno dei file sul dispositivo USB, esegue una delle seguenti operazioni:

  • Pulisci: il virus o cavallo di Troia viene rimosso dal file.
  • Rinomina: il file viene rinominato con l'estensione .vir (se l'operazione di pulitura non funziona).

Se le operazioni di pulitura e assegnazione di un nuovo nome non funzionano, è possibile eliminare il file infetto. Per ulteriori informazioni, consultare Eliminazione di un file infetto.

Dopo l'avvio della scansione del dispositivo USB, è possibile interrompere la scansione per poi riprenderla in un secondo momento dal punto in cui è stata interrotta. Ad esempio, se si sta eseguendo un'attività che richiede molte risorse durante una scansione di VirusScan USB, è possibile interrompere la scansione e riprenderla una volta completata l'altra attività. È inoltre possibile annullare una scansione in qualsiasi momento.

In questo capitolo

  • Scansione del dispositivo USB
  • Interruzione della scansione
  • Ripresa della scansione
  • Annullamento della scansione


Scansione del dispositivo USB

È possibile eseguire la scansione del dispositivo USB in qualsiasi momento. Ad esempio, se VirusScan USB è stato appena installato, è possibile eseguire una scansione per verificare che sul dispositivo USB non siano presenti virus o altre minacce.

Per eseguire una scansione manuale del dispositivo USB:

  • Nel riquadro di sinistra di VirusScan USB, fare clic su Esegui scansione.


Interruzione della scansione

È possibile interrompere una scansione in corso. In tal modo, si interrompe la scansione a un punto specifico ed è possibile riprenderla da quel punto in un secondo tempo.

Per interrompere una scansione:

  • Nel pannello Avanzamento scansione, nella sezione Avanzamento scansione, fare clic su Interrompi.

Suggerimento: per riprendere la scansione dal punto in cui è stata interrotta, fare clic sul pulsante Riprendi.


Ripresa della scansione

L'interruzione blocca la scansione temporaneamente. È possibile riprendere la scansione dal punto in cui è stata interrotta. Per ulteriori informazioni sull'interruzione di una scansione, consultare Interruzione della scansione.

Per riprendere una scansione:

  • Nel pannello Avanzamento scansione, nella sezione Avanzamento scansione, fare clic su Riprendi.


Annullamento della scansione

È possibile annullare (terminare) una scansione in qualsiasi momento. A differenza dell'interruzione, non è possibile riprendere una scansione annullata.

Per annullare una scansione:

  • Nel pannello Avanzamento scansione, nella sezione Avanzamento scansione, fare clic su Annulla, quindi su Fine.


Utilizzo dei risultati della scansione

Mentre una scansione è in esecuzione, VirusScan USB visualizza il numero di elementi analizzati, infetti e rinominati sopra la barra di avanzamento della scansione. Quando viene rilevata un'infezione e la scansione completata, è possibile visualizzare un riepilogo dei risultati, che include nome e percorso di ogni file infetto e l'operazione che è stata eseguita sul file (ad esempio, pulitura o assegnazione di un nuovo nome). Inoltre, è possibile visualizzare informazioni dettagliate su ogni file infetto, incluso tipo di oggetto, nome, stato e nome file.

Se VirusScan USB rileva un virus o un cavalli di Troia in uno dei file sul dispositivo USB, tenta di pulire il file infetto. Se l'operazione di pulitura non funziona, VirusScan USB tenta di rinominare il file. Se le operazioni di pulitura e assegnazione di un nuovo nome non funzionano, è possibile eliminare il file dal dispositivo USB.

VirusScan USB visualizza inoltre un riepilogo dell'ultima scansione nel riquadro Home, per consentire di rivedere i processi analizzati, i processi infetti, i file analizzati, i file infetti e la data dell'ultima scansione.

In questo capitolo

  • Visualizzazione dei risultati della scansione
  • Eliminazione di un file infetto
  • Visualizzazione del riepilogo dell'ultima scansione
  • Visualizzazione del riepilogo del programma VirusScan USB


Visualizzazione dei risultati della scansione

Quando viene completata una scansione, è possibile visualizzarne i risultati per ottenere un elenco di elementi infetti.

Per visualizzare i risultati di una scansione:

  1. Nel pannello Avanzamento scansione, nella sezione Avanzamento scansione, fare clic su Visualizza risultati.
  2. Nel pannello Risultati della scansione, fare clic sul nome di un file infetto.
  3. Nella sezione Dettagli è possibile visualizzare informazioni più specifiche sul file infetto.
  4. Fare clic su Fine.

Nota: il pulsante Visualizza risultati appare unicamente quando sono stati rilevati dei file infetti.


Eliminazione di un file infetto

Se VirusScan USB rileva un virus o un cavalli di Troia in uno dei file sul dispositivo USB, tenta di pulire il file infetto. Se l'operazione di pulitura non funziona, VirusScan USB tenta di rinominare il file. Se le operazioni di pulitura e assegnazione di un nuovo nome non funzionano, è possibile eliminare il file dal dispositivo USB.

Per eliminare un file infetto:

  1. Nel pannello Avanzamento scansione, nella sezione Avanzamento scansione, fare clic su Visualizza risultati.
  2. Nel pannello Risultati della scansione, fare clic sul nome di un file infetto.
  3. Nella sezione Desidero, fare clic su Elimina.
  4. Fare clic su Fine.


Visualizzazione del riepilogo dell'ultima scansione

Per praticità, VirusScan USB visualizza un riepilogo dell'ultima scansione nel riquadro Home.

Per visualizzare il riepilogo dell'ultima scansione:

  • Nel riquadro Home di VirusScan USB, visualizzare i dettagli nella sezione Riepilogo ultima scansione.


Visualizzazione del riepilogo del programma VirusScan USB

VirusScan USB visualizza la data in cui è stato eseguito l'ultimo controllo degli aggiornamenti e la versione corrente dei file di definizione dei virus (DAT) nel riquadro Home.

Per visualizzare il riepilogo del programma VirusScan USB:

  • Nel riquadro Home di VirusScan USB, visualizzare i dettagli nella sezione Riepilogo programma.


Protezione del computer

VirusScan USB non esegue il monitoraggio né la scansione dei file memorizzati sul computer. Questa protezione è offerta da McAfee VirusScan. È possibile eseguire il download di una versione di prova o completa di McAfee VirusScan dal sito Web dei download di McAfee.

In questo capitolo

  • Download di software antivirus per il computer


Download di software antivirus per il computer

Se VirusScan USB è configurato per rilevare se sul computer è installato un software antivirus aggiornato e rileva che tale software non è installato, viene richiesto di eseguire il download di una versione di prova o completa di McAfee VirusScan.

Per eseguire il download di software antivirus per il computer:

  1. Nella sezione Avviso o Informazioni nel riquadro di sinistra, fare clic su Download.
  2. Seguire le istruzioni a video per eseguire il download di McAfee VirusScan.

Suggerimento: è possibile eseguire il download di VirusScan anche facendo clic sul collegamento sotto l'elenco di unità da sottoporre a scansione sul dispositivo USB nel pannello Opzioni di scansione.


Rinnovo dell'abbonamento a VirusScan USB

Quando scade l'abbonamento a VirusScan USB, il programma non funziona più e non è possibile ricevere aggiornamenti del programma né dei file di definizione dei virus (DAT). Tuttavia, è possibile accedere al riquadro Home principale di VirusScan USB, dove viene richiesto il rinnovo dell'abbonamento.

Suggerimento: se si rinnova l'abbonamento prima della scadenza, il tempo rimanente viene aggiunto al nuovo periodo di abbonamento.

In questo capitolo

  • Rinnovo dell'abbonamento a VirusScan USB


Rinnovo dell'abbonamento a VirusScan USB

Quando scade l'abbonamento a VirusScan USB, viene richiesto di acquistare un nuovo abbonamento ogni volta che si collega il dispositivo USB o ogni volta che si tenta di eseguire il programma. Benché VirusScan USB non esegua più la scansione del dispositivo USB e non riceva più gli aggiornamenti dopo la scadenza dell'abbonamento, ne consente il rinnovo.

Per rinnovare l'abbonamento a VirusScan USB:

  • Nel riquadro Home di VirusScan USB, nella sezione Riepilogo programma, fare clic su Rinnova.


Domande frequenti

In questo capitolo vengono fornite le risposte alle domande più frequenti.

In questo capitolo

  • È stata rilevata una minaccia. Come è opportuno agire?
  • Per eseguire una scansione è necessario essere connessi a Internet?
  • VirusScan USB esegue la scansione dei file compressi?
  • Dove è possibile ottenere ulteriore assistenza da McAfee?


È stata rilevata una minaccia. Come è opportuno agire?

Per agevolare la gestione della protezione, McAfee utilizza gli avvisi. Gli avvisi possono essere raggruppati in tre tipi principali.

  • Avviso rosso
  • Avviso giallo
  • Avviso verde

In seguito è possibile scegliere il modo in cui gestire i file rilevati, sulla base delle raccomandazioni presenti negli avvisi.


Per eseguire una scansione è necessario essere connessi a Internet?

Non è necessario essere connessi a Internet per eseguire una scansione, ma occorre connettersi almeno una volta alla settimana per ricevere gli aggiornamenti di McAfee.


VirusScan USB esegue la scansione dei file compressi?

VirusScan USB esegue la scansione di file .zip e di altri file di archivio.


Dove è possibile ottenere ulteriore assistenza da McAfee?

Per ulteriore assistenza e risposte alle domande più frequenti, visitare la pagina del supporto tecnico e del servizio clienti di McAfee all'indirizzo: http://www.mcafeeaiuto.com.


Glossario dei termini

Cavallo di Troia

I Trojan horse sono programmi che si presentano sotto forma di applicazioni innocue. I Trojan horse non sono virus in quanto non duplicano se stessi, ma possono essere altrettanto distruttivi.

DAT

File di definizione dei virus. Questi file contengono le definizioni dei virus utilizzate per rilevare i virus e i cavalli di Troia sul computer e sul dispositivo USB.

Dispositivo USB

Una piccola unità di memoria che si collega alla porta USB del computer. Un dispositivo USB funge da piccolo disco rigido, semplificando il trasferimento di file da un computer all'altro.

Launchpad

Un componente dell'interfaccia U3 che funge da punto di partenza per l'avvio e la gestione dei programmi USB U3.

Monitoraggio in tempo reale

I file e le cartelle vengono costantemente monitorati per individuare eventuali modifiche (ad esempio, l'aggiunta di un nuovo file a una cartella o una modifica apportata a un file). Se il monitor in tempo reale rileva una modifica dei file, il file interessato viene analizzato per individuare eventuali attività del virus. Se viene rilevato un virus o un cavalli di Troia, viene pulito; se non è possibile pulirlo, viene rinominato.

Scansione su richiesta

Una scansione avviata su richiesta, ovvero facendo clic sul pulsante Esegui scansione. A differenza della scansione in tempo reale o del monitoraggio in tempo reale, le scansioni su richiesta non si avviano automaticamente.

Smart drive

Consultare Dispositivo USB.

U3

(You: Simplified, Smarter, Mobile) Una piattaforma che consente di eseguire i programmi Windows 2000 o XP direttamente su un dispositivo USB. L'iniziativa U3 è stata fondata nel 2004 da M-Systems e SanDisk e consente agli utenti di eseguire i programmi U3 su un computer Windows senza installare o memorizzare dati e impostazioni sul computer stesso.

USB

(Universal Serial Bus) Un'interfaccia seriale standard che consente di collegare dispositivi periferici.

Virus

I virus sono programmi in grado di replicarsi che possono alterare i file o i dati. Spesso hanno l'aspetto di programmi legittimi e la loro provenienza sembra affidabile.


Informazioni su McAfee

McAfee, Inc., con sede centrale a Santa Clara, California, e leader globale nella gestione dei rischi legati alla prevenzione delle intrusioni e alla protezione, offre soluzioni e servizi dinamici e affidabili che proteggono sistemi e reti di tutto il mondo. Grazie alla sua insuperata esperienza in materia di protezione e al suo impegno in termini di innovazione, McAfee offre agli utenti privati, alle aziende, al settore pubblico e ai provider di servizi la capacità di bloccare gli attacchi, di impedire le interruzioni e di controllare e migliorare continuamente la protezione dei loro computer.


Copyright

Copyright © 2006 McAfee, Inc. Tutti i diritti riservati. È vietato riprodurre, trasmettere, trascrivere, archiviare in un sistema di recupero dei dati o tradurre in altra lingua completamente o in parte questo documento con qualsiasi mezzo senza autorizzazione scritta di McAfee, Inc. McAfee e gli altri marchi menzionati nel documento sono marchi o marchi registrati di McAfee, Inc. e/o di affiliate negli Stati Uniti e/o in altri paesi. Il rosso utilizzato con riferimento alla protezione è una caratteristica distintiva dei prodotti con marchio McAfee. Tutti gli altri marchi registrati e non registrati e il materiale protetto da copyright menzionati in questo documento sono di proprietà esclusiva dei rispettivi titolari.

ATTRIBUZIONI DEI MARCHI DI FABBRICA

ACTIVE FIREWALL, ACTIVE SECURITY, ACTIVESECURITY (AND IN KATAKANA), ACTIVESHIELD, ANTIVIRUS ANYWARE AND DESIGN, CLEAN-UP, DESIGN (STYLIZED E), DESIGN (STYLIZED N), ENTERCEPT, ENTERPRISE SECURECAST, ENTERPRISE SECURECAST (AND IN KATAKANA), EPOLICY ORCHESTRATOR, FIRST AID, FORCEFIELD, GMT, GROUPSHIELD, GROUPSHIELD (AND IN KATAKANA), GUARD DOG, HOMEGUARD, HUNTER, INTRUSHIELD, INTRUSION PREVENTION THROUGH INNOVATION, M AND DESIGN, MCAFEE, MCAFEE (AND IN KATAKANA), MCAFEE AND DESIGN, MCAFEE.COM, MCAFEE VIRUSSCAN, NA NETWORK ASSOCIATES, NET TOOLS, NET TOOLS (AND IN KATAKANA), NETCRYPTO, NETOCTOPUS, NETSCAN, NETSHIELD, NETWORK ASSOCIATES, NETWORK ASSOCIATES COLLISEUM, NETXRAY, NOTESGUARD, NUTS & BOLTS, OIL CHANGE, PC MEDIC, PCNOTARY, PRIMESUPPORT, RINGFENCE, ROUTER PM, SECURECAST, SECURESELECT, SITEADVISOR, SITEADVISOR, SPAMKILLER, STALKER, THREATSCAN, TIS, TMEG, TOTAL VIRUS DEFENSE, TRUSTED MAIL, UNINSTALLER, VIREX, VIRUS FORUM, VIRUSCAN, VIRUSSCAN, VIRUSSCAN (AND IN KATAKANA), WEBSCAN, WEBSHIELD, WEBSHIELD (AND IN KATAKANA), WEBSTALKER, WEBWALL, WHAT'S THE STATE OF YOUR IDS?, WHO'S WATCHING YOUR NETWORK, YOUR E-BUSINESS DEFENDER, YOUR NETWORK. OUR BUSINESS.