McAfee VirusScan USB

VirusScan USB 为 USB 设备提供全面、可靠和最新的病毒防护。VirusScan USB 采用屡获殊荣的 McAfee 扫描技术，可以抵御病毒和特洛伊木马程序的攻击。

本章内容

  • 功能


功能

VirusScan USB 提供以下功能。

实时监视

VirusScan USB 实时监视在启用后，会持续监视 USB 设备中是否有文件更改（例如，新文件添加到此设备或对此设备上的文件进行了修改）。如果实时监视检测到文件更改，则 VirusScan USB 会扫描受影响的文件是否有病毒活动。如果检测到病毒或特洛伊木马程序，VirusScan USB 会尝试进行清除；如果无法清除，VirusScan USB 会尝试对其重命名。默认情况下，系统会启用实时监视。

手动扫描

手动扫描可以使您随时扫描 USB 设备，了解是否有病毒和特洛伊木马程序。例如，假设您刚将程序或文件添加到 USB 设备，则可以扫描设备以确保此程序或文件未感染病毒。如果检测到病毒或特洛伊木马程序，VirusScan USB 会尝试进行清除；如果无法清除，VirusScan USB 会尝试对其重命名。


安装和更新 VirusScan USB

在 USB 设备上安装 VirusScan USB 的方法与安装大多数其他 U3 USB 程序的方法相同，不过必须向 McAfee 注册。通过注册，您便可以在 VirusScan USB 程序和病毒特征码文件更新可用时接收它们。如果您首次向 McAfee 注册，则必须提供您的姓名、有效电子邮件地址和密码。如果已向 McAfee 注册，则可以使用上次注册过程中提供的电子邮件地址和密码登录。

在安装并注册 VirusScan USB 后，可以随时使用最新的病毒保护文件 (DAT) 对其进行更新。更新在后台运行 -- 您甚至可以在更新正在进行时运行扫描或关闭程序。如果启用了实时监视，则 VirusScan USB 会每四个小时启动一次自动更新。有关实时监视的详细信息，请参阅设置扫描选项。

注意：如果 USB 设备已安装了防病毒程序，则 McAfee 建议您在安装 VirusScan USB 前删除此程序。

本章内容

  • 安装 VirusScan USB
  • 更新 VirusScan USB


安装 VirusScan USB

在 USB 设备上安装 VirusScan USB 的方法与安装大多数其他 U3 USB 程序的方法相同，不过必须向 McAfee 注册。通过注册，您便可以在 VirusScan USB 程序和病毒特征码文件更新可用时接收它们。

安装 VirusScan USB：

  1. 在计算机上插入 USB 设备。
  2. 在 U3 Launchpad 上，单击"添加程序"，然后单击"从我的计算机中安装"。
  3. 在"打开"对话框中，导航到存储安装文件的文件夹，选择文件，然后单击"打开"。
  4. 在"添加程序向导"中，单击"下一步"。
  5. 在"选择国家/地区"对话框中，单击最适用于您当前位置的国家/地区和语言组合，然后单击"下一步"。
  6. 在"程序安装"对话框中，查看隐私政策，然后单击"下一步"。
  7. 在"McAfee 用户许可协议"对话框中，选择国家/地区，查看用户许可协议，然后单击"接受"。
  8. 执行以下任一操作：
    • 如果您是第一次注册，请在相应的框中键入名字、姓氏、电子邮件地址、密码和确认密码，然后单击"提交"。
    • 如果您曾向 McAfee 注册过程序，请单击"登录"，键入与您的 McAfee 帐户关联的电子邮件地址和密码，然后单击"登录"。
  9. 在"程序安装已完成"对话框中，记录注册信息，然后单击"完成"。

注意：您还可以从网站直接运行 VirusScan USB 安装文件。在网站上开始下载，然后在任何询问是否要下载文件的安全警告上，单击"是"。运行安装文件，并按照安装向导提供的说明执行操作。


更新 VirusScan USB

在 USB 设备上安装 VirusScan USB 后，每次将设备插入计算机时都会自动启动更新。您还可以随时使用最新的程序和病毒特征码文件更新来手动更新 VirusScan USB。更新在后台运行 -- 您甚至可以在更新正在进行时运行扫描或关闭程序。

更新 VirusScan USB：

  1. 在主 VirusScan USB 窗格上，单击"更新"。
  2. 单击"确定"。

注意：为成功更新 VirusScan USB，您必须连接到 Internet。


设置扫描选项

您可以通过设置扫描选项来自定义 VirusScan USB 的行为。例如，可以指定扫描文件的类型（存档、子文件夹和计算机内存）及扫描位置。您还可以启用或禁用实时监视。VirusScan USB 实时监视在启用后，会持续监视 USB 设备中是否有文件更改（例如，新文件添加到此设备或对此设备上的文件进行了修改）。如果实时监视检测到文件更改，则 VirusScan USB 会扫描受影响的文件是否有病毒活动。如果检测到病毒或特洛伊木马程序，VirusScan USB 会尝试进行清除；如果无法清除，VirusScan USB 会尝试对其重命名。默认情况下，系统会启用实时监视，McAfee 建议不要禁用它。启用实时监视时，它会监视所有文件类型；如果运行手动扫描，则 VirusScan USB 会扫描在扫描选项中指定的文件类型和位置。有关运行手动扫描的详细信息，请参阅扫描 USB 设备。

安装 VirusScan USB 后，它会自动添加到 U3 Launchpad 上的程序列表中，并配置为在插入时开始扫描。这意味着 VirusScan USB 手动扫描会在每次将 USB 设备插入计算机时开始。如果禁用 U3 Launchpad 上的“插入时开始扫描"选项，则 VirusScan USB 手动扫描只会在第一次将 USB 设备插入计算机时开始。然后，可以配置 VirusScan USB 是否在插入时开始扫描。如果将 VirusScan USB 配置为不在插入时开始扫描，则在实时监视检测到病毒感染或您手动启动之前，VirusScan USB 不会启动。McAfee 建议不要在 VirusScan USB 中禁用"插入时开始扫描"选项。

VirusScan USB 会在 USB 设备和计算机内存中检测病毒和特洛伊木马程序，而且还检测是否在计算机上安装了最新的防病毒软件。如果在计算机上没有安装最新的防病毒软件，则系统会提示您下载 McAfee VirusScan 的试用版或完整版，以确保计算机受到保护。设置扫描选项时，可以禁用防病毒软件检测，这会禁止 VirusScan USB 检测计算机上是否安装了最新的防病毒软件。另外，如果隐藏了某些警报或其他信息对话框，则可以再次显示它们。

本章内容

  • 设置扫描文件类型
  • 设置扫描位置
  • 禁用实时监视
  • 插入时开始扫描
  • 禁用防病毒软件检测
  • 显示信息性消息


设置扫描文件类型

您可以指定在手动扫描过程中，对 USB 设备上的哪些文件类型执行病毒和特洛伊木马程序扫描。例如，您可以确定是否要扫描子文件夹和存档，也可以确定是否要 VirusScan USB 扫描计算机内存。

设置扫描文件类型：

  1. 在 VirusScan USB 主页窗格的"当前扫描选项"下，单击"配置"。
  2. 在"扫描选项"窗格的"选项"下，选中或清除以下复选框：
    • 扫描子文件夹：扫描子文件夹（即包含在其他文件夹中的文件夹）。
    • 扫描 .zip 和其他存档文件：扫描包含 .zip 文件在内的存档文件。
    • 使用启发式技术扫描未知病毒：将文件与已知病毒的签名进行比较，以检测未知病毒的特征。此选项提供最彻底的扫描，但通常比正常扫描速度慢。
    • 扫描内存：扫描计算机的内存。
  3. 单击"确定"。


设置扫描位置

在手动扫描过程中，您可以指定位置（USB 驱动器）。因为 VirusScan USB 只扫描与您的 USB 设备关联的驱动器，所以与 USB 设备没有关联的磁盘驱动器不会显示在"此 USB 设备上要扫描的驱动器"列表中；此类驱动器包括计算机上的可移动驱动器以及与其他 USB 设备关联的驱动器。

设置扫描位置：

  1. 在 VirusScan USB 主页窗格的"当前扫描选项"下，单击"配置"。
  2. 在"扫描选项"窗格的"此 USB 设备上要扫描的驱动器"下，选中或清除以下复选框：
    • U3 系统：扫描设备上的 CD-ROM 分区。这是存储 U3 系统文件的位置。
    • 我的 U3 驱动器：扫描设备上的数据分区。这是指定给 USB 驱动器的驱动器盘符。
  3. 单击"确定"。


禁用实时监视

VirusScan USB 实时监视在启用后，会持续监视 USB 设备中是否有文件更改（例如，新文件添加到此设备或对此设备上的文件进行了修改）。如果实时监视检测到文件更改，则 VirusScan USB 会扫描文件是否有病毒活动。如果检测到病毒或特洛伊木马程序，VirusScan USB 会尝试进行清除；如果无法清除，VirusScan USB 会尝试对其重命名。实时监视会监视所有文件类型（不论您的手动扫描设置如何）。McAfee 建议不要禁用实时监视。

禁用实时监视：

  1. 在 VirusScan USB 主页窗格的"当前扫描选项"下，单击"配置"。
  2. 在"扫描选项"窗格的"实时监视"下，清除"启用 USB 设备的实时监视"复选框。
  3. 单击"确定"。

注意：如果已启用实时监视，则它可能会在手动扫描正在进行时检测感染病毒的文件。为确保此感染情况至少报告一次，实时监视会像通常那样显示警报。


插入时开始扫描

安装 VirusScan USB 后，它会自动添加到 U3 Launchpad 上的程序列表中，并配置为在插入时开始扫描。这意味着 VirusScan USB 手动扫描会在每次将 USB 设备插入计算机时开始。如果禁用 U3 Launchpad 上的“插入时开始扫描"选项，则 VirusScan USB 手动扫描会在第一次将 USB 设备插入计算机时开始。然后，可以配置 VirusScan USB 是否在插入时开始扫描。如果将 VirusScan 配置为不在插入时开始扫描，则在实时监视检测到病毒感染或您手动启动之前，VirusScan USB 不会启动。McAfee 建议不要在 VirusScan USB 中禁用"插入时开始扫描"选项。

设置插入时开始扫描：

  1. 在 VirusScan USB 主页窗格的"当前扫描选项"下，单击"配置"。
  2. 在"扫描选项"窗格的"选项"下，确保选中了"插入时开始扫描"复选框。
  3. 单击"确定"。

提示：也可以在扫描完成、暂停或取消后，选中"扫描进度"窗格上的"插入时开始扫描"复选框。


禁用防病毒软件检测

默认情况下，VirusScan USB 会检测计算机上是否有最新的防病毒软件；不过，您可以禁用此检测。

禁用防病毒软件检测：

  1. 在 VirusScan USB 主页窗格的"当前扫描选项"下，单击"配置"。
  2. 在"扫描选项"窗格的"选项"下，清除"检测主机上的防病毒软件"复选框。
  3. 单击"确定"。


显示信息性消息

如果您决定要显示以前隐藏的某些 VirusScan USB 警报和对话框，则可以按如下方式操作。

显示信息性消息：

  1. 在 VirusScan USB 主页窗格的"当前扫描选项"下，单击"配置"。
  2. 在"扫描选项"窗格的"选项"下，选中"显示信息性消息"复选框。
  3. 单击"确定"。


使用警报

McAfee 通过警报帮助您管理您的安全。这些警报可以分为三种基本类型。

  • 红色警报
  • 黄色警报
  • 绿色警报

然后，您可以根据警报中的建议，选择如何管理检测到的文件。

本章内容

  • 关于警报


关于警报

VirusScan USB 实时监视包含三种基本的警报类型：红色警报、黄色警报和绿色警报。

红色警报

红色警报表示检测到感染病毒的文件，但无法清除或重命名。这些警报允许从 USB 设备中删除感染病毒的文件，或忽略此病毒感染。

黄色警报

黄色警报表示检测到感染病毒的文件且无法清除，但已使用 .vir 扩展名重命名。这些警报允许从 USB 设备中删除感染病毒的文件，或忽略此病毒感染。

绿色警报

绿色警报表示检测并清除了感染病毒的文件。因为此类警报主要提供信息，所以可以选择不再显示这些警报。


扫描 USB 设备

安装 VirusScan USB 后，它会自动添加到 U3 Launchpad 上的程序列表中，并配置为在插入时开始扫描。这意味着 VirusScan USB 手动扫描会在每次将 USB 设备插入计算机时开始。如果禁用 U3 Launchpad 上的“插入时开始扫描"选项，则 VirusScan USB 手动扫描只会在第一次将 USB 设备插入计算机时开始。然后，可以配置 VirusScan USB 是否在插入时开始扫描。如果将 VirusScan 配置为不在插入时开始扫描，则在实时监视检测到病毒感染或您手动启动之前，VirusScan USB 不会启动。运行手动扫描时，VirusScan USB 会扫描您的扫描选项中指定的文件类型和位置。有关设置手动扫描选项的详细信息，请参阅设置扫描选项。

注意：McAfee 建议不要在 VirusScan USB 中禁用"插入时开始扫描"选项。

如果 VirusScan USB 在 USB 设备上的任一文件中检测到病毒或特洛伊木马程序，那么它会执行以下某种操作：

  • 清除：从文件中删除病毒或特洛伊木马程序。
  • 重命名：使用 .vir 扩展名重命名文件（如果清除操作失败）。

如果清除和重命名操作都失败，则可以删除感染病毒的文件。有关详细信息，请参阅删除感染病毒的文件。

在开始扫描 USB 设备后，您可以暂停扫描，然后在更合适的时间继续从此位置扫描。例如，假设您需要在 VirusScan USB 正在扫描时执行资源密集型任务，则可以暂停扫描，然后在其他任务完成后继续扫描。您还可以随时取消扫描。

本章内容

  • 扫描 USB 设备
  • 暂停扫描
  • 继续扫描
  • 取消扫描


扫描 USB 设备

您可以随时扫描 USB 设备。例如，如果刚安装了 VirusScan USB，则可以执行扫描，以确保您的 USB 设备没有病毒或其他威胁。

手动扫描 USB 设备：

  • 在 VirusScan USB 左侧窗格中，单击"扫描"。


暂停扫描

您可以暂停正在进行的扫描。暂停扫描会在特定的位置停止扫描，并允许您在就绪后从此位置继续扫描。

暂停扫描：

  • 在"扫描进度"窗格的"扫描进度"下，单击"暂停"。

提示：要从暂停扫描的位置继续扫描，请单击"继续"按钮。


继续扫描

如果暂停扫描，则扫描会暂时停止。您可以从扫描暂停的位置继续扫描。有关暂停扫描的详细信息，请参阅暂停扫描。

继续扫描：

  • 在"扫描进度"窗格的"扫描进度"下，单击"继续"。


取消扫描

您可以随时取消（终止）扫描。与暂停不同，您无法继续已取消的扫描。

停止扫描：

  • 在"扫描进度"窗格的"扫描进度"下，单击"取消"，然后单击"完成"。


处理扫描结果

当扫描正在运行时，VirusScan USB 会在扫描进度栏上显示扫描的项目数、感染病毒的项目数和重命名的项目数。在检测到病毒感染情况且扫描完成后，您可以查看结果的摘要，其中包含每个感染病毒文件的路径和名称，以及对此文件执行的操作（如已清除或已重命名）。您还可以查看有关每个感染病毒文件的详细信息，包括对象类型、名称、状态和文件名。

如果 VirusScan USB 在 USB 设备上的任一文件中检测到病毒或特洛伊木马程序，它会尝试清除感染病毒的文件。如果清除操作失败，VirusScan USB 会尝试重命名文件。如果清除和重命名操作都失败，则您可以删除 USB 设备中的文件。

VirusScan USB 还会在主页窗格上显示上次扫描的摘要，以便您查看已扫描的进程、感染病毒的进程、已扫描的文件、感染病毒的文件以及上次扫描的日期。

本章内容

  • 查看扫描结果
  • 删除感染病毒的文件
  • 查看上次扫描摘要
  • 查看 VirusScan USB 程序摘要


查看扫描结果

扫描完成后，您可以查看结果来了解感染病毒项目的列表。

查看扫描结果：

  1. 在"扫描进度"下，单击"查看结果"。
  2. 在"扫描结果"窗格上，单击感染病毒的文件名。
  3. 在"详细信息"下，查看有关感染病毒文件的更具体的信息。
  4. 单击"完成"。


删除感染病毒的文件

如果 VirusScan USB 在 USB 设备上的任一文件中检测到病毒或特洛伊木马程序，它会尝试清除感染病毒的文件。如果清除操作失败，VirusScan USB 会尝试重命名文件。如果清除和重命名操作都失败，则您可以删除 USB 设备中的文件。

删除感染病毒的文件：

  1. 在"扫描进度"窗格的"扫描进度"下，单击"查看结果"。
  2. 在"扫描结果"窗格上，单击感染病毒的文件名。
  3. 在"我想"下，单击"删除"。
  4. 单击"完成"。


查看上次扫描摘要

为方便起见，VirusScan USB 会在主页窗格上显示上次扫描的摘要。

查看上次扫描摘要：

  • 在 VirusScan USB 主页窗格的"上次扫描摘要"下，查看详细信息。


查看 VirusScan USB 程序摘要

VirusScan USB 会在主页窗格上显示上次更新检查发生的日期和病毒特征码文件 (DAT) 的当前版本。

查看 VirusScan USB 程序摘要：

  • 在 VirusScan USB 主页窗格的"程序摘要"下，查看详细信息。


保护计算机

VirusScan USB 不监视或扫描计算机上存储的文件。此保护功能由 McAfee VirusScan 提供。您可以从 McAfee 下载站点下载 McAfee VirusScan 的完整版或试用版。

本章内容

  • 为计算机下载防病毒软件


为计算机下载防病毒软件

如果 VirusScan USB 被配置为检测计算机上是否安装了最新的防病毒软件，而它检测到不存在防病毒软件，那么系统会提示您下载 McAfee VirusScan 的完整版或试用版。

为计算机下载防病毒软件：

  1. 在左侧窗格的"警告"或"信息"下，单击"下载"。
  2. 按照屏幕上的说明下载 McAfee VirusScan。

提示：您还可以通过单击"扫描选项"窗格中"此 USB 设备上要扫描的驱动器"下的链接来下载 VirusScan。


续订 VirusScan USB 订购

如果 VirusScan USB 订购过期，则 VirusScan USB 不能再正常工作，并且无法接收程序或病毒特征码文件 (DAT) 的更新。不过，您仍可以访问主 VirusScan USB 主页窗格，它会提示您续订您的订购。

提示：如果在订购过期前续订订购，则剩余时间会添加到新订购期中。

本章内容

  • 续订 VirusScan USB 订购


续订 VirusScan USB 订购

如果 VirusScan USB 订购过期，则每次插入 USB 设备或每次尝试运行程序时，系统都会提示您购买订购。尽管 VirusScan USB 不会在订购过期后扫描 USB 设备或接收更新，但仍允许您续订订购。

续订 VirusScan USB 订购：

  • 在 VirusScan USB 主页窗格的"程序摘要"下，单击"续订"。


常见问题

本章提供常见问题的答案。

本章内容

  • 已检测到威胁，我该怎么办？
  • 是否需要连接到 Internet 以进行扫描？
  • VirusScan USB 是否扫描压缩文件？
  • 如何从 McAfee 获得更多帮助？


已检测到威胁，我该怎么办？

McAfee 使用警报帮助您管理您的安全。这些警报可以分为三种基本类型。

  • 红色警报
  • 黄色警报
  • 绿色警报

然后，您可以根据警报中的建议，选择如何管理检测到的文件。


是否需要连接到 Internet 以进行扫描？

您不必连接到 Internet 即可运行扫描，但为接收 McAfee 更新，一周至少连接到 Internet 一次。


VirusScan USB 是否扫描压缩文件？

VirusScan USB 会扫描 .zip 文件和其他存档文件。


如何从 McAfee 获得更多帮助？

有关其他帮助和常见问题的答案，请访问 McAfee 客户服务和技术支持主页，网址为：http://www.mcafeehelp.com。


词汇表

DAT

病毒特征码文件。这些文件包含病毒特征码，在检测计算机或 USB 设备上的病毒和特洛伊木马程序时会使用这些病毒特征码。

launchpad

U3 接口组件，充当启动和管理 U3 USB 程序的起始点。

手动扫描

在请求时启动的扫描（即单击 "扫描"按钮时）。与实时扫描或实时监视不同，手动扫描不会自动启动。

实时监视

持续监视文件和文件夹的更改（如新文件添加到文件夹或对文件进行了修改）。如果实时监视检测到文件更改，则会扫描受影响文件中的病毒活动。如果检测到病毒或特洛伊木马程序，则会进行清除；如果无法清除，则会对其重命名。

智能驱动器

请参阅 USB 设备。

特洛伊木马程序

特洛伊木马程序是一种经过伪装的程序。因为特洛伊木马程序不能对自身进行复制，所以不是病毒，但它与其他病毒一样具有破坏性。

U3

（代表 You: Simplified, Smarter, Mobile，即"您：简单、智能和移动"）一种直接从 USB 设备运行 Windows 2000 或 XP 程序的平台。M-Systems 和 SanDisk 在 2004 年发明了 U3 方案，用户可以利用它在 Windows 上运行 U3 程序，而无须在计算机上安装或存储数据或设置。

USB

（通用串行总线）允许连接外设的标准串行计算机接口。

USB 设备

插入计算机 USB 端口的小型内存驱动器。USB 设备就像一个小型磁盘驱动器，利用它可以轻松地将文件从一台计算机传输到另一台计算机。

病毒

计算机病毒是一种可能更改文件或数据的自我复制程序。表面看来，这些程序通常来自可信的发送人或包含无害内容。


关于 McAfee

McAfee, Inc. 的总部设在加利福尼亚的 Santa Clara，它在入侵防护和安全风险管理方面居于世界领先地位，可以为世界各地的系统和网络提供前瞻性和成熟的安全解决方案及服务。McAfee 具有无可比拟的安全经验和勇于创新的精神，可以帮助家庭用户、企业、公共部门和服务提供商有效阻止攻击、防止破坏以及持续跟踪和提高其安全性。


版权

版权所有 © 2006 McAfee, Inc. 保留所有权利。未经 McAfee, Inc. 的书面许可，不得以任何形式或手段将本出版物的任何内容复制、传播、转录、存储于检索系统或翻译成任何语言。本文档包含的 McAfee 和其他商标是 McAfee, Inc. 和/或其子公司在美国和/或其他国家或地区的注册商标或商标。McAfee 安全标为红色是 McAfee 品牌产品的特色。本文挡中所有其他注册和未注册商标以及受版权保护的材料均为其各自所有者专有。

商标归属

ACTIVE FIREWALL、ACTIVE SECURITY（及片假名）、ACTIVESHIELD、ANTIVIRUS ANYWARE AND DESIGN、CLEAN-UP、DESIGN（特殊样式的 E）、DESIGN（特殊样式的 N）、ENTERCEPT、ENTERPRISE SECURECAST（及片假名）、EPOLICY ORCHESTRATOR、FIRST AID、FORCEFIELD、GMT、GROUPSHIELD（及片假名）、GUARD DOG、HOMEGUARD、HUNTER、INTRUSHIELD、INTRUSION PREVENTION THROUGH INNOVATION、M AND DESIGN、MCAFEE（及片假名）、MCAFEE AND DESIGN、MCAFEE.COM、MCAFEE VIRUSSCAN、NA NETWORK ASSOCIATES、NET TOOLS（及片假名）、NETCRYPTO、NETOCTOPUS、NETSCAN、NETSHIELD、NETWORK ASSOCIATES、NETWORK ASSOCIATES COLLISEUM、NETXRAY、NOTESGUARD、NUTS & BOLTS、OIL CHANGE、PC MEDIC、PCNOTARY、PRIMESUPPORT、RINGFENCE、ROUTER PM、SECURECAST、SECURESELECT、SITEADVISOR、SITEADVISOR、SPAMKILLER、STALKER、THREATSCAN、TIS、TMEG、TOTAL VIRUS DEFENSE、TRUSTED MAIL、UNINSTALLER、VIREX、VIRUS FORUM、VIRUSCAN、VIRUSSCAN（及片假名）、WEBSCAN、WEBSHIELD（及片假名）、WEBSTALKER、WEBWALL、WHAT'S THE STATE OF YOUR IDS?、WHO'S WATCHING YOUR NETWORK、YOUR E-BUSINESS DEFENDER、YOUR NETWORK.OUR BUSINESS.