Was ist CruzerSync™??
         Next Topic

Was ist CruzerSync™?

Mit CruzerSync™ können Sie Ihre Daten von Ihrem Computer zu Hause oder im Büro ganz einfach und sicher (AES 128-Bit-Verschlüsselung) über ein mobiles Gerät synchronisieren und sichern.

Dank der CruzerSync™™-Software können Sie all Ihre persönlichen Dateien (Arbeitsdokumente, Fotos, Audio- und Videodateien etc.), Internetfavoriten und Outlook®- oder Outlook Express®-Daten (E-Mails, Anlagen, Ordner, Kalender, Kontakte, Aufgaben, Notizen ) auf jedem Windows-PC öffnen, bearbeiten und wiederherstellen, selbst wenn Outlook® auf diesem Computer nicht installiert ist. Sie können mit wenigen Mausklicks über Ihr externes mobiles Gerät sogar E-Mails sicher senden und empfangen.

Und wenn Sie wieder zurück sind, synchronisiert CruzerSync™ alle Änderungen auf Ihren Computer zu Hause oder im Büro. Als wären Sie nie weg gewesen…

Weitere Informationen zu CruzerSync™ erhalten Sie in unserer Website unter: http://www.dmailer.com/site/support/support.html

Vorgehensweise

  • Erste Schritte mit CruzerSync™
  • Verwalten der Synchronisierung
  • Synchronisieren mehrerer Computer
  • Testen von CruzerSync™
  • Kaufen von CruzerSync™
  • Aktivieren von CruzerSync™
  • Installieren von CruzerSync™
  • Installieren von CruzerSync™ auf einem U3 Smart Drive
  • Löschen der Inhalte von CruzerSync™
  • Aktualisieren der CruzerSync™-Version
  • Vorgehensweise bei vergessenem Passwort
  • Senden von E-Mails
  • Empfangen von E-Mails auf einem externen Gerät mit CruzerSync™
  • Sicheres Surfen im Internet


Hauptbereich.


Programmmenü

Menüelement

Beschreibung

Datei

Daten zurücksetzen

Passwort ändern

Verlassen

Bearbeiten

Öffnen

Neu

Löschen

Gelöschte Elemente wiederherstellen

In Ordner verschieben

Antworten

Allen antworten

Weiterleiten

Als gelesen markieren

Als ungelesen markieren

E-Mails empfangen

Optionen

Outlook-Optionen

Dateioptionen

Desktopeinstellungen

Automatische Synchronisierung

Einstellungen für Posteingang

Einstellungen für Postausgang

Kopieren

Outlook-Daten kopieren

Internetfavoriten kopieren

Dateien kopieren

Synchronisieren

Alle Daten

Outlook-Daten

Favoriten

Meine Dokumente

Extras

Meinen Bildschirmhintergrund installieren

CruzerSync™-Themen

Sonnenaufgang

Roboter

Chili

Silber

XP Stahl

Laufwerksinformationen

Fundbüro

Hilfe

Über

Update

Onlinesupport

Kaufen

Aktivieren

Entfernt die aktuellen Profildaten und Konfigurationseinstellungen

Ändert das Passwort für das aktuelle Profil

Beendet CruzerSync™

Öffnet das/die ausgewählte(n) Element(e)

Erstellt ein Element der ausgewählten Ansicht (E-Mail, Kontakt)

Löscht das/die ausgewählte(n) Element(e)

Stellt das/die ausgewählte(n) Element(e) wieder her

Nur für E-Mails verfügbar

Nur für E-Mails verfügbar

Nur für E-Mails verfügbar

Nur für E-Mails verfügbar

Nur für E-Mails verfügbar

Nur für E-Mails verfügbar

Empfängt E-Mails vom Server

Ermöglicht dem Benutzer die Verwaltung von Synchronisierungs-Einstellungen

Verwaltet die Einstellungen für die Outlook-Synchronisierung

Verwaltet die Einstellungen für die Synchronisierung der persönlichen Dateien

Verwaltet die Einstellungen für die Synchronisierung des Desktops

Richtet Einstellungen für die automatische Synchronisierung ein

Richtet das Konto für den Posteingang ein

Richtet das Konto für den Postausgang ein

Ermöglicht dem Benutzer das Kopieren/Wiederherstellen der synchronisierten Daten

Kopieren/Wiederherstellen von Outlook-Daten

Kopieren/Wiederherstellen von Internetfavoriten

Kopieren/Wiederherstellen von persönlichen Dateien

Ermöglicht dem Benutzer den manuellen Start der Synchronisierung

Startet die Synchronisierung aller Daten

Startet die Synchronisierung von Outlook-Daten

Startet die Synchronisierung von Internetfavoriten

Startet die Synchronisierung von persönlichen Dateien

Ermöglicht dem Benutzer, das Aussehen von CruzerSync™ zu ändern

Ermöglicht dem Benutzer, seinen synchronisierten Bildschirmhintergrund auf dem aktuellen Computer zu installieren bzw. von diesem zu entfernen

Grundfarbe gelb

Grundfarbe blau

Grundfarbe rot

Grundfarbe silber

Grundfarbe stahlgrau

Bietet detaillierte Informationen über das angeschlossene mobile Gerät

Liefert dem Finder des externen mobilen Geräts Informationen zur Kontaktaufnahme mit dem Besitzer

Über CruzerSync™

Ermöglicht dem Benutzer, nach CruzerSync™-Updates zu suchen

Ermöglicht dem Benutzer den Zugriff auf die Seite mit dem Onlinesupport

Ermöglicht dem Benutzer gegebenenfalls den Erwerb von CruzerSync™

Ermöglicht dem Benutzer, eine erworbene Lizenz für CruzerSync™ zu aktivieren


Senden von E-Mails

Um eine E-Mail zu senden, folgen Sie bitte nachstehenden Anweisungen:

Schritt 1: Klicken Sie auf die Schaltfläche „Neu“, um eine neue E-Mail zu erstellen:

Schritt 2: Klicken Sie auf der E-Mail-Oberfläche auf die Schaltfläche „Senden“:

Schritt 3: Konfigurieren Sie die Sendeoptionen:

  • Geben Sie die Adresse des SMTP-Servers ein, sofern vorhanden. Verwenden Sie anderenfalls die Sendeoption „Direkt“. Diese Option kann auch im Modus „Grundeinstellungen“ verwendet werden (siehe unten).

  • Geben Sie einfach Ihre Absenderinformationen ein – in diesem Fall verwendet CruzerSync™ den integrierten SMTP-Server.


Empfangen von E-Mails

Um E-Mails empfangen zu können, müssen Sie zunächst Ihre Kontoeinstellungen konfigurieren.

Folgen Sie hierzu nachstehenden Anweisungen:

Schritt 1: Geben Sie im Menü „Optionen > Einstellungen für Posteingang“ die Einstellungen Ihres POP-Serverkontos ein.

Schritt 2: Klicken Sie auf die Schaltfläche „Hinzufügen“ und geben Sie die neuen Einstellungen für das POP-Konto ein.

  • Grundeinstellungen:

Server für eingehende Mails.

Benutzername und Passwort.

  • Erweiterte Einstellungen:

Schritt 3: Sie haben die Konfiguration abgeschlossen.

Bitte beachten Sie: CruzerSync™ kann E-Mails nur über POP- und POP SSL-Server empfangen.


Sicheres Durchsuchen

Sicheres Durchsuchen: Mithilfe der CruzerSync™-Funktion „Sicheres Durchsuchen“ können Sie Ihre Internet Explorer- oder Firefox-Favoriten anzeigen und bearbeiten, ohne dass dabei Cookies oder Verlaufsdaten gespeichert werden.

Auf diese Weise können Sie mit CruzerSync™ auch auf „fremden“ Computern völlig sicher im Internet surfen. Darüber können Sie in Internet Explorer oder Firefox auf Ihre persönlichen Favoriten zugreifen.

Sie können diese Option ganz einfach über diese Schaltfläche aktivieren/deaktivieren:


Kopieren von Daten auf einen beliebigen Computer

Um Ihre Daten von Ihrem externen Mobilgerät zu extrahieren und auf einen anderen Computer zu kopieren, verwenden Sie die Schaltfläche „Kopieren“.

Wählen Sie anschließend die Elemente, die Sie auf dem Computer „wiederherstellen“ möchten, an dem Sie gerade arbeiten (dies kann Ihr eigener oder ein fremder PC sein).

Beachten Sie, dass Ihre Daten an einen bestimmten Speicherort kopiert werden. Der Pfad zu diesem Ordner wird am Ende des Vorgangs angezeigt.


Einführung

CruzerSync™ steht in verschiedenen Sprachen zur Verfügung, darunter auch einige Unicode-Sprachen: Deutsch, Englisch, Französisch, Spanisch, Italienisch, Dänisch, Hebräisch, Arabisch, Traditionelles Chinesisch, Vereinfachtes Chinesisch und Japanisch.

Ein Computer – mehrere Sprachen

Unter Windows 2000 und Windows XP können Sie die Software in mehreren Sprachen installieren, sodass Sie aus der Systemsteuerung eine Sprache auswählen und das System anschließend in dieser Sprache neu starten können. Falls diese Funktionalität nicht zur Verfügung steht, kann CruzerSync™ möglicherweise einige Zeichen nicht anzeigen, die von der verwendeten Computerkonfiguration nicht unterstützt werden.


Suchen nach installierten Sprachpaketen unter Windows XP

Beispiel: Sie möchten prüfen, ob das Microsoft-Sprachpaket für Japanisch auf Ihrem Computer installiert ist:

  1. Öffnen Sie in der Systemsteuerung die „Regions- und Sprachoptionen“
  2. Klicken Sie auf die Registerkarte „Sprachen“ und anschließend auf die Schaltfläche „Details“. Prüfen Sie, ob in der Liste „Installierte Dienste“ der Eintrag „Japanisch“ vorhanden ist.

Wenn das japanische Sprachpaket installiert ist, kann CruzerSync™ japanische Daten problemlos auf diesem Computer anzeigen.


Unterstützung für Unicode

CruzerSync™ unterstützt Unicode-Sprachen, wie z. B. asiatische Sprachen (nur unter Windows 2000 und XP). Unicode bietet eine Reihe von Vorteilen, der wichtigste ist hierbei, dass Benutzer sich keine Gedanken um Schriftarten und Zeichensätze machen müssen.

Auf einem Unicode-fähigen Computer können Benutzer all ihre synchronisierten Daten ohne Probleme anzeigen. Auf anderen Computern lassen sich asiatische Zeichen in CruzerSync™ möglicherweise nicht ordnungsgemäß anzeigen.


Einige Zeichen werden nicht wie gewünscht angezeigt...

Dieses Problem kann verschiedenen Ursachen haben, die jedoch alle damit zusammenhängen, dass die Schriftarten und Einstellungen für die erforderliche Sprache auf dem Computer nicht ordnungsgemäß konfiguriert wurden.

Ein Beispiel: Ihr Computer verwendet als Standardsprache Deutsch und Sie synchronisieren den PC mit Ihrem japanischen/chinesischen Outlook. Wenn Sie nun CruzerSync™ auf einem anderen Computer verwenden, zeigt CruzerSync™ möglicherweise anstelle der japanischen bzw. chinesischen Zeichen diese Zeichenfolge: „????“.

Wie entsteht dieses Problem?

Der japanische/chinesische Text wird auf Ihrem Computer ordnungsgemäß angezeigt, weil dieser Unicode unterstützt. Dies bedeutet, dass jede Sprache dieser Welt in CruzerSync™ angezeigt werden kann, vorausgesetzt, die Unicode-Schriftart ist auf dem Computer installiert. Auf einem anderen Computer wird Unicode möglicherweise nicht unterstützt, da keine Unicode-Schriftart installiert ist.

Wie lässt sich das Problem beheben?

Ganz einfach: Folgen Sie den Anweisungen zur Auswahl der Sprache, in der Sie CruzerSync™ verwenden möchten.

Nun sollten alle Zeichen einschließlich der Unicode-Zeichen ordnungsgemäß angezeigt werden.


Vorgehensweise
  • Erste Schritte mit CruzerSync™
  • Verwalten der Synchronisierung
  • Synchronisieren mehrerer Computer
  • Testen von CruzerSync™
  • Kaufen von CruzerSync™
  • Aktivieren von CruzerSync™
  • Installieren von CruzerSync™
  • Installieren von CruzerSync™ auf einem U3 Smart Drive
  • Löschen der Inhalte von CruzerSync™
  • Aktualisieren der CruzerSync™-Version
  • Vorgehensweise bei vergessenem Passwort
  • Senden von E-Mails
  • Empfangen von E-Mails auf einem externen Gerät mit CruzerSync™
  • Sicheres Surfen im Internet


Erste Schritte mit CruzerSync™

Wenn Sie ein U3 Smart Drive verwenden, starten Sie CruzerSync™ U3 Edition mithilfe des Launchpads und führen Sie unten stehende Schritte aus.

Anderenfalls schließen Sie einfach Ihr mobiles Speichergerät an und starten Sie CruzerSync™.

CruzerSync™ führt Sie durch die erforderlichen Installations- und Konfigurationsschritte:

Schritt 1: Wählen Sie zunächst die Sprache, in der Sie die Software installieren möchten.

Zur Auswahl stehen Englisch (Standardeinstellung), Französisch, Deutsch, Italienisch, Spanisch, Dänisch, Arabisch, Hebräisch, Japanisch, Vereinfachtes oder Traditionelles Chinesisch.

Schritt 2: Sie werden aufgefordert, ein persönliches Passwort zum Schutz Ihrer Daten zu erstellen.

Bitte merken Sie sich dieses Passwort gut. Sie müssen dieses Passwort bei jedem Start von CruzerSync™ eingeben.

Hinweis: Falls Sie Ihr persönliches Passwort vergessen haben, müssen Sie den Konfigurationsprozess erneut starten und Ihre Daten noch einmal synchronisieren.

Sie können auch verschiedene Profilnamen anlegen (z. B. Zuhause, Büro usw.), um Ihre Daten mit mehreren Computern zu synchronisieren.

Schritt 3: Geben Sie in den drei „Optionen“-Feldern an, welche persönlichen Dateien und Outlook®-Daten Sie zwischen Ihrem Computer und Ihrem mobilen Speichergerät synchronisieren möchten.

Mithilfe des Kontrollkästchenmenüs im linken Bildschirmbereich können Sie auch E-Mails aus einem oder verschiedenen spezifischen Ordnern synchronisieren.

Im unteren rechten Bildschirmbereich dieser Felder wird angezeigt, wie viel Speicherplatz auf Ihrem mobilen Speichergerät VOR der Synchronisierung vorhanden ist.

Hinweis: Falls auf dem externen mobilen Speichergerät nicht genügend Speicherplatz vorhanden ist, werden Sie von CruzerSync™™ aufgefordert, die Auswahl zu ändern und die Synchronisierung erneut zu starten.

Wenn Sie die gewünschten Elemente ausgewählt haben, klicken Sie auf die Schaltfläche „Weiter“. Die Synchronisierung Ihrer persönlichen Dateien (Arbeitsdokumente, Audio- und Videodateien, Favoriten etc.) und Outlook™-Daten (E-Mails, Anlagen, Kalender, Kontakte, Notizen und Aufgaben) beginnt automatisch.

Dieser Vorgang kann einen längeren Zeitraum in Anspruch nehmen, insbesondere wenn die Synchronisierung zum ersten Mal stattfindet. An zwei Fortschrittsbalken können Sie den aktuellen Status des Vorgangs erkennen.

Nun ist die Konfiguration abgeschlossen und CruzerSync™ beginnt mit der Synchronisierung.


Verwalten der Synchronisierung

Zur Verwalten der Synchronisierungsoptionen verwenden Sie das spezielle Menü „Optionen“, über das Sie auf verschiedene Optionsfelder zugreifen können und Anweisungen zur Konfiguration der Einstellungen erhalten.

Outlook-Optionen:

Dateioptionen:

Desktopeinstellungen:


Synchronisieren mehrerer Computer

Melden Sie sich nach dem Start von CruzerSync™ nicht an einem der vorhandenen Profile an, sondern klicken Sie auf die Schaltfläche „Neu“

und folgen Sie den angezeigten Anweisungen. Da es sich hier um ein neues Profil handelt, müssen Sie den Installationsvorgang erneut durchlaufen.


Testen von CruzerSync™

Um CruzerSync™ zu testen, klicken Sie im CruzerSync™-Fenster „Testen/Kaufen/Aktivieren“ einfach auf die Schaltfläche „Testen“.

Beachten Sie, dass bei jedem Start von CruzerSync™ auf diesem Bildschirm der verbleibende Testzeitraum angezeigt wird.


Kaufen von CruzerSync™

Wenn CruzerSync™ eine gültige Lizenz anfordert, klicken Sie einfach im Fenster „Testen/Kaufen/Aktivieren“ auf die Schaltfläche „Kaufen“.

Diese Schaltfläche steht auch im Fenster „Über“ und im Menü „Hilfe“ zur Verfügung.

Folgen Sie anschließend auf dieser Webseite http://www.dmailer.com/site/estore/e_store.html den Kauf- und Registrierungsvorgang durch.

Aktivieren Sie CruzerSync™, indem Sie im Fenster „Testen/Kaufen/Aktivieren“ auf die Schaltfläche „Aktivieren“ klicken und den Lizenzlogin und -schlüssel eingeben, die Sie nach erfolgtem Kauf per E-Mail erhalten haben.


Aktivieren von CruzerSync™

Wenn Sie CruzerSync™ mit einem gültigen Lizenzschlüssel aktivieren möchten, klicken Sie einfach im Fenster „Testen/Kaufen/Aktivieren“ auf die Schaltfläche „Aktivieren“. Diese Schaltfläche steht auch im Fenster „Über“ zur Verfügung.
Geben Sie den gültigen Lizenzlogin und -schlüssel ein. Fertig!

Bitte beachten Sie, dass Sie zur Aktivierung von CruzerSync™ eine Internetverbindung benötigen.
Der Vorgang kann möglicherweise nicht ausgeführt werden, wenn Ihr Computer sich hinter einer Firewall oder in einem Unternehmensnetzwerk mit hoher Sicherheitsstufe befindet.


Installieren von CruzerSync™

CruzerSync™ installiert keine Komponenten auf Ihrem Computer. Sie müssen CruzerSync™ einfach nur starten.


Installieren von CruzerSync™ auf einem U3 Smart Drive

Wenn Sie ein U3 Smart Drive verwenden, benötigen Sie eine U3-kompatible Version von CruzerSync™.

Nachdem Sie die U3-Edition von CruzerSync™ heruntergeladen haben, verwenden Sie das Launchpad-Menü „Add Programs > Install From my Computer“ und wählen Sie die heruntergeladene Datei aus (CruzerSync™.u3p).

Fertig!

Bitte beachten Sie, dass das U3-Paket „CruzerSync™.u3p“ möglicherweise als komprimierte Datei „CruzerSync™.zip“ heruntergeladen wird. In diesem Fall benennen Sie die Datei „CruzerSync™.zip“ einfach in „CruzerSync™.u3p“ um.


Löschen der Inhalte von CruzerSync™

Klicken Sie einfach im Menü „Datei“ auf „Zurücksetzen“.


Aktualisieren der CruzerSync™-Version

Ab CruzerSync™, Version 3 und höher umfasst CruzerSync™ eine automatische Aktualisierungsfunktion und informiert den Benutzer, sobald eine neue Version verfügbar ist. Sie können auch im Menü „Hilfe“ auf „Update“ klicken.


Vorgehensweise bei vergessenem Passwort

Aus offenkundigen Sicherheitsgründen ist es nicht möglich, auf externen Geräten gespeicherte Daten auf einen Computer zu kopieren, ohne das richtige Passwort einzugeben.

Sollten Sie Ihr Passwort vergessen haben, klicken Sie auf „Passwort vergessen“. CruzerSync™ wird zurückgesetzt. Anschließend müssen Sie CruzerSync™ erneut starten und den Synchronisierungsvorgang noch einmal durchführen.


Senden von E-Mails

Erstellen Sie einfach eine E-Mail und klicken Sie auf die Schaltfläche „Senden“.
Es stehen zwei Optionen zur Verfügung:

1. Wenn Sie Ihre SMTP-Adresse kennen: CruzerSync™ sendet Ihre E-Mails über Ihren SMTP-Server.

2. Wenn Sie Ihre SMTP-Adresse nicht kennen: CruzerSync™ sendet Ihre E-Mails über den eigenen integrierten SMTP-Server. Da CruzerSync™ Verbindungen zu den Servern aller E-Mail-Empfänger herstellen muss, um die Mails an die einzelnen Empfänger zu senden, kann das Senden von E-Mails einige Zeit in Anspruch nehmen.

Bitte haben Sie etwas Geduld!


Empfangen von E-Mails auf einem externen Gerät mit CruzerSync™

Um über CruzerSync™ E-Mails von Ihren POP-Konten direkt auf dem mobilen Speichergerät empfangen zu können, müssen Sie im Menü „Optionen > Einstellungen für Posteingang“ Ihr POP-Konto einrichten. Folgen Sie den angezeigten Anweisungen.

Bitte beachten Sie, dass CruzerSync™ nur den Empfang von E-Mails aus POP-Konten ermöglicht und mit anderen Protokollen (IMAP, Exchange etc.) nicht kompatibel ist.


Sicheres Surfen im Internet

Aktivieren Sie einfach die Option „Sicheres Durchsuchen“. Klicken Sie hierfür auf die Schaltfläche „Favoriten“ und anschließend auf „Sicheres Durchsuchen aktivieren“.


Systemvoraussetzungen
         Previous Topic
  • Pentium-PC mit USB-Unterstützung.
  • Microsoft Windows 2000, XP Home und Professional (mit Mac nicht kompatibel).
  • Microsoft Outlook 2000 und höher
  • Outlook Express 5.5 und höher.
  • Microsoft Exchange 5.5, 2000, 2003.
  • USB 1.1 und 2.0 (USB 2.0-Anschluss erforderlich für High-Speed-Datenübertragung).