CruzerSync™とは
         Next Topic

CruzerSync™とは

CruzerSync™は、コンピュータ間の簡単で安全な同期（AES128ビット暗号化）を提供します。Sandisk USB Flash Driveを使ってコンピュータのデータを同期化しデータをバックアップします。

CruzerSync™ソフトウェアとSandisk USB Flash Driveを利用することにより、どのようなWindows PCからでも、ご自分のあらゆるパーソナル・ファイル (生産性ドキュメント、オーディオ、ビデオ・ファイル、写真など)、インターネット・エクスプローラのお気に入り、Outlook®のデータ (電子メール、添付ファイル、フォルダ、カレンダ、連絡先、仕事、メモ) にアクセスし、編集し、復元することができます。Outlook®がインストールされていない場合も同様です。接続されたCruzer® USB Flash driveによって電子メールを安全に簡便に送受信することができます。

外出先から戻ってメインのコンピュータにDriveを接続したとき、CruzerSync™ソフトウェアはすべての変化を同期させるので、ずっと一つのコンピュータで操作しているかのように感じられます。

CruzerSyncについて詳しくは、下記サイトをご参照ください。

http://www.dmailer.com/site/products/products.jsp?produit=CruzerSync

具体的な手順と方法について

  • CruzerSyncの使用を開始するには?
  • 同期を管理するには?
  • 複数のコンピュータを同期させるには?
  • CruzerSync™を試用するには ?
  • CruzerSync™ を購入するには?
  • CruzerSync™?を認証するには?
  • CruzerSync™をインストールするには?
  • U3デバイスにCruzerSync™をインストールするには?
  • CruzerSync™の内容を消去するには?
  • CruzerSync™バージョンをアップデートするには?
  • パスワードを忘れたときには?
  • 電子メールを送信するには?
  • CruzerSync™を使って自分のデバイスに電子メールを受信するには?
  • インターネット・サーフィンを安全に楽しむには?


メイン・インタフェース


プログラム・メニュー

メニュー項目 | 説明
ファイル 初期化 パスワードの変更 終了 編集 開く 新規作成 削除 削除の復元 フォルダへ移動 返信 全員へ返信 転送 開封済みにする 未読にする メール受信 オプション Outlookオプション ファイル・オプション デスクトップの設定 同期の自動化 受信メールの設定 送信メールの設定 復元 Outlookデータの復元 お気に入りの復元 ファイルの復元 同期 すべてのデータ Outlookデータ お気に入り マイドキュメント ツール 壁紙のインストール/アンインストール CruzerSyncスキンズ サンライズ ロボット チリ シルバー スチール デフォルト デバイス情報 ユーザ情報 ヘルプ 製品について アップデート ヘルプ オンライン・サポート | 現在のプロファイル・データとオプションを削除します。 現在のプロファイルのパスワードを変更します。 プログラムを終了します。 選択したアイテムを開きます。 選択したビュー（電子メール、連絡先、等）のアイテムを作成します。 選択したアイテムを削除します。 削除した選択アイテムを復元します（電子メールには利用できません）。 電子メールにのみ利用できます。 電子メールにのみ利用できます。 電子メールにのみ利用できます。 電子メールにのみ利用できます。 電子メールにのみ利用できます。 電子メールにのみ利用できます。 サーバから電子メールを受信します。 ユーザは同期オプションを管理することができます。 Outlook同期オプションを管理します。 ファイル同期オプションを管理します。 デスクトップ同期オプションを管理します。 同期の自動化オプションを設定します。 電子メールの受信アカウントを設定します。 電子メールの送信アカウントを設定します。 同期したデータをリカバリ/復元することができます。 Outlookデータをリカバリ/復元します。 インターネットのお気に入りをリカバリ/復元します。 ファイルをリカバリ/復元します。 同期を開始することができます。 すべてのデータの同期を開始します。 Outlookデータの同期を開始します。 インターネットのお気に入りの同期を開始します。 ファイルの同期を開始します。 同期した壁紙を現在のコンピュータにインストールまたはアンインストールすることができます。 CruzerSync™の外観を変更することができます。 黄色ベースのデザイン 青色ベースのデザイン 赤色ベースのデザイン シルバー ベースのデザイン スチール・グレイ ベースのデザイン ベーシックなデザイン デバイス情報の参照、デバイスの使用状況の確認ができます。 ユーザ情報を登録することで持ち主を特定し、紛失時に備えることができます。 バージョン等、CruzerSync™についての情報を確認できます。 CruzerSyncのアップデートをチェックすることができます。 ヘルプ・ファイルを呼び出すことができます。 オンライン・ヘルプを呼び出すことができます。


電子メールの送信

電子メールを送信するには、次の手順を実行します。

ステップ1: [新規作成]ボタンをクリックして、新しいメールを作成します。

ステップ2: 電子メール・インタフェース上の[送信]ボタンをクリックします。

ステップ3: [オプション]メニューから[送信メールの設定]を設定します。

  • 有効なSMTPサーバ・アドレスを持っている場合にはそれを入力します。持っていない場合は、”Direct” 送信オプションを使用します。このオプションは、基本設定モードで使用します (次の説明を参照)。

  • ”Direct” 送信オプションは、基本設定の差出人情報を入力するのみです。 CruzerSyncは、SMTP組み込みサーバを使用します。


電子メールの受信

電子メールを受信するには、最初にアカウントの設定を行う必要があります。アカウントを設定するには、次の手順を実行します。

ステップ 1: [オプション]メニューから[受信メールの設定]を選択して、POPサーバ・アカウント情報を登録する必要があります。

ステップ 2: [追加]をクリックして、新しいPOPアカウントを入力し、[OK]をクリック、[保存]をクリックするとメールアカウント・リストに登録されます。

必須項目：

アカウント名

受信メールサーバ

          ユーザ名

パスワード

任意の設定：

                カスタム設定表示箇所

ステップ 3: これで完了です。

補足： CruzerSync™がメールを受信できるのは、POPサーバとPOP SSLサーバからのみです。


安全なブラウジング

安全なブラウジング : CruzerSync™の「安全なブラウジング」機能の働きで、クッキーや履歴ファイルなどの痕跡を残さずに、インターネットのお気に入りを表示し、編集することができます。

CruzerSync™ によるウェブ・サーフィンは常に安全です。また、ここで指定したお気に入りをインターネット・エクスプローラやFirefoxで利用できます。

このオプションを有効/無効にするには、[安全なブラウジングの起動]ボタンが用意されていますので、そのボタンをご使用ください。


データの復元

データを復元する(Cruzerから現在のコンピュータに取り出す)には、[復元]メニューに用意されている復元機能をご使用ください。

現在作業しているコンピュータ(メインPCまたは一時的な利用目的のPC)に「復元」したいアイテムを選択します。

データは特定のロケーションにコピーされることを留意してください。目的のフォルダへのパスが[復元]プロセスの最後に表示されます。


紹介

はじめに

CruzerSync™は、Unicodeを含め、多数の言語に対応しています。 – 英語、
フランス語、スペイン語、イタリア語、ドイツ語、繁体中国語、簡体中国語、日本語 -

1台のコンピュータで多数の言語に対応

Windows 2000とWindows XP上では、複数の言語サポートをインストールすることができます。[コントロールパネル]から言語を選択して、その言語でリブートすることができます。この機能に対応していないシステムでは、ご利用のコンピュータの構成によりサポートされていない文字がCruzerSync™で表示できないことがあります。


Windows XP上でインストールされている言語のチェック

たとえば、日本語のチェックをしたいとき、次の手順を実行します。

  1. [コントロールパネル]から[地域と言語のオプション]を開きます。
  2. [言語]タブをクリックし、そのあと[詳細]ボタンをクリックします。[インストールされているサービス]リストに[日本語]があるかチェックします。

日本語がインストールされている場合には、CruzerSync™は、問題なくこのコンピュータ上で日本語を表示します。


Unicodeのサポート

CruzerSync™は、Unicodeをサポートしています。Unicodeには多くの長所があります。なかでも最大の利点は、ユーザがフォントとキャラクタセットについて気にする必要がない点です。ただし、Windows 2000、 XPなどのUnicode対応のオペレーティング・システムとUnicodeフォントが必要です。

CruzerSyncはUnicode言語（特に東アジアの言語）に対応していますが、エンドユーザがCruzerSync™の表示する文字を見るためには、Unicode対応のコンピュータが必要です。したがって、Unicode未対応のコンピュータをご使用の場合、正常に表示されない可能性があることをご了承ください。


具体的な手順と方法について…
  • CruzerSyncの使用を開始するには?
  • 同期を管理するには?
  • 複数のコンピュータを同期させるには?
  • CruzerSync™を試用するには ?
  • CruzerSync™ を購入するには?
  • CruzerSync™?を認証するには?
  • CruzerSync™をインストールするには?
  • U3デバイスにCruzerSync™をインストールするには?
  • CruzerSync™の内容を消去するには?
  • CruzerSync™バージョンをアップデートするには?
  • パスワードを忘れたときには?
  • 電子メールを送信するには?
  • CruzerSync™を使って自分のデバイスに電子メールを受信するには?
  • インターネット・サーフィンを安全に楽しむには?


同期を管理するには?

同期オプションを管理するには、専用のメニュー[オプション]を使って、各オプション・パネルにアクセスし、指示に従います。

Outlookオプション

ファイル・オプション:

デスクトップの設定:


複数のコンピュータを同期させるには?

CruzerSync™の起動時に、既存のプロファイルのいずれかにログインする代わりに、[新規作成]ボタンをクリックし、指示に従います。新しいプロファイルですので、インストールの手順を進めることになります。


CruzerSync™を試用するには?

Cruzersync™を試用するには、Cruzersync™の[トライアル/購入/認証]ウィンドウで[トライアル]ボタンをクリックします。

CruzerSync™を起動するたびに、残りの試用期間が表示されますので、ご留意ください。


CruzerSync™を購入するには?

CruzerSync™から有効なライセンスを要求されたら、[トライアル/購入/認証]ウィンドウで[購入]ボタンをクリックします。

このボタンは、[ヘルプ]メニューの[製品について]からも利用できます。

そのあと、次のWebページに移動後、オンライン購入と登録の手続きに従います: http://www.dmailer.com/site/estore/e_store.html 。終了したら、[トライアル/購入/認証]ウィンドウで[認証]ボタンをクリックし、製品購入のバリデーション後に電子メールで受け取ったライセンス・ログインとライセンス・キーを入力します。


CruzerSync™を認証するには?

有効なライセンス・キーを入手したあとCruzerSync™を認証するときは、[トライアル/購入/認証]ウィンドウで[認証]ボタンをクリックします。このボタンは、[ヘルプ]メニューの[製品について]からも利用できます。
有効なライセンス・ログインとライセンス・キーを入力します。
これで終了です。

CruzerSync™を認証するには、インターネット接続が必要とされることに留意してください。
補足： ファイアウォールの内側、あるいは高セキュリティレベルの社内ネットワークの内側からこの操作を行う場合、成功しない場合があります。


CruzerSync™をインストールするには?

CruzerSync™は、コンピュータにどのようなコンポーネントもインストールしません。ユーザーのみなさまが行うことは、アプリケーションを起動して、CruzerSync™をご使用いただくことのみです。


U3デバイスにCruzerSync™をインストールするには??

U3デバイスをご利用の場合、CruzerSync™ U3互換バージョンを使用することができます。 http://www.dmailer.fr/CruzerSync.u3p で提供されています。

CruzerSync™ U3パッケージをダウンロードしたあと、デバイスのLaunchpadの [プログラムの追加>マイコンピュータからインストール]（Add programs>install from my computer）メニューを使って、ダウンロード・ファイル（CruzerSync.u3p）を選択してください。

これで終了です。

ブラウザによっては、U3パッケージ"CruzerSync.u3p"を"CruzerSync.zip"ファイルとしてダウンロードすることがあります。その場合は、ファイル名を"CruzerSync.zip"から"CruzerSync.u3p"に変更してください。


CruzerSync™の内容を消去するには?

そのためのメニューが用意されています。[ファイル]メニューから[初期化]を選択してください。


CruzerSync™バージョンをアップデートするには?

CruzerSync™バージョン3以降は、自動アップデート機能を備えており、新しいバージョンが提供開始されると、メッセージを表示します。アップデート用のメニューも用意されています。[ヘルプ]メニューの[アップデート]を使用してください。


パスワードを忘れたときには?

セキュリティ上の理由から、パスワードが不明になったときには、デバイスに保存したデータを回復できないようにしてあります。

パスワードを忘れたときは、[パスワードを忘れましたか]を選択して、CruzerSync™を初期化することになります。CruzerSync™を起動して、データをもう一度同期させてください。


電子メールを送信するには?

送信したい電子メールを作成して、[送信]ボタンをクリックします。
2つのオプションが用意されています。

  1. SMTPサーバ指定送信：　CruzerSync™は、ユーザーの指定するSMTPサーバを中継して電子メールを送信します。
  2. “DIRECT” 送信：　SMTPサーバ・アドレスが不明のときは、このオプションを使用します。CruzerSync™は、すべての電子メール受信サーバに接続して、それぞれに電子メールを送信しますので、メール送信にしばらく時間がかかることがあります。 少しお待ちください。


CruzerSync™をインストールしたデバイスに電子メールを受信するには?

CruzerSync™をインストールしたデバイスに直接POPアカウントから電子メールを受信するには、[オプション]メニューから[受信メールの設定]を選択し、そのあとの指示に従って、POPアカウントを設定する必要があります。

CruzerSync™ は、POPアカウントからの電子メール受信のみサポートしています。他のプロトコル(IMAP、Exchange...)はサポートしていませんので、ご注意ください。


インターネット・サーフィンを安全に楽しむには?

「安全なブラウジング」オプションを有効にします。このオプションを有効にするには、[お気に入り]ボタンをクリックし、そのあと[安全なブラウジングの起動]をクリックします。


システム要件
         Previous Topic
  • USB搭載のPentium PC
  • Microsoft Windows 2000、XP HomeおよびProfessional (Macには対応していません)
  • Microsoft Outlook 2000、2002、2003 (Outlook Expressには対応していません)
  • Microsoft Exchange 5.5、2000、2003
  • USB 1.1 および 2.0 (高速転送にはUSB 2.0ポートが必要です)