什么是 CruzerSync?
         Next Topic

CruzerSync™ 可以让您使用闪存盘轻松安全地同步和备份您的家用或办公电脑。

在CruzerSync™ 软件和Cruzer® 闪存盘的帮助下，您可以在任何Windows PC上访问，编辑和恢复所有您的个人文档（工作文件，声音和影像文件，图片等），您的IE收藏夹以及Outlook®数据（电子邮件，附件，文件夹，日历，联系人，任务和小标签），——即使您并没有预先安装Outlook®。您甚至还可以轻点几下鼠标就从Cruzer® 闪存上发送和接收电子邮件。

当您返回的时候，CruzerSync™ 将把您所有更改过设置同步到您的家用或者办公电脑上，就像您一直在使用同一台电脑一样……

要获得更多详细信息，请访问网页

http://www.dmailer.com/site/products/cruzersync.html

如何?

  • 如何开始使用CruzerSync ？
  • 我如何管理同步 ？
  • 如何同步多台计算机 ?
  • 我如何试用CruzerSync™ ？
  • 我如何购买CruzerSync™ ?
  • 我如何激活CruzerSync™ ？
  • 我如何安装CruzerSync™ ？
  • 我如何在我的U3设备上安装CruzerSync™ ?
  • 我如何清除CruzerSync™的内容 ?
  • 我如何更新CruzerSync™的版本 ？
  • 我如何在丢失密码时恢复 ?
  • 我如何发送电子邮件 ?
  • 我如何用CruzerSync™ 接收我的电子邮件并存入设备中 ?
  • 我如何安全地网上冲浪 ?


主界面。


程序菜单

菜单选项 | 描述
文件 数据复位 更改密码 退出 退出 打开 新建 删除 恢复删除 移动 回复 回复所有 向前 标记为已读 标记为未读 全部发送 选项 电子邮件选项 文件选项 电脑选项 电子邮件账户 恢复 恢复outlook数据 恢复浏览器收藏 恢复我的文档 同步 所有数据 Outlook 数据 浏览器收藏 我的文档 工具 安装 Sync提醒 皮肤 日出 机器人 红辣椒 安装/卸载我的墙纸. ? 关于 升级 帮助 购买 激活 | 清除当前档案数据和选项 更改当前档案的密码 退出程序 打开所选项目（如果存在） 在所选视图(电子邮件,合同)中创建一个项目 删除所选项目（如果存在） 恢复被删除的项目(如果存在，电子邮件例外) 仅限电子邮件 仅限电子邮件 仅限电子邮件 仅限电子邮件 仅限电子邮件 仅限电子邮件 当发送文件夹选定时仅限电子邮件 允许用户管理同步选项 管理Outlook同步选项 管理文件同步选项 管理其他同步选项 设定电子邮件接收账户 使用户可以恢复已同步的数据 恢复outlook数据 恢复IE收藏夹 恢复文件 允许用户启用同步 启用全部数据同步 启用Outlook数据同步 启用IE收藏夹同步 启用文件同步 允许用户安装SyncReminder 允许用户更改 CruzerSync™ 外观 黄色基调外观 蓝色基调外观 红色基调外观 允许用户在当前电脑上安装/卸载同步墙纸。 关于 CruzerSync™ 允许用户检查CruzerSync更新 允许用户访问在线帮助 如有需要，允许用户购买 CruzerSync™ 允许用户购买许可以激活 CruzerSync™


发送邮件

根据下列步骤发送邮件:

步骤1: 点击”新建”按钮新建一封邮件:

步骤2: 在电子邮件界面点击”发送”按钮:

步骤3: 设定您的发送选项:

  • 输入您的SMTP服务器地址（如果有正确的）.或者使用”直接发送”选项.该选项也在基本设置模式中使用(如下).

  • 简单输入发送者的信息, CruzerSync 将启动其嵌入SMTP服务器.


接收邮件

如果您想接收邮件,您需要首先设置您的账户信息.请根据如下步骤进行: :

步骤 1: 启动您的电子邮件账户,通过菜单中”选项>电子邮件账户”添加您的POP 服务器.

步骤 2: 点击”添加”按钮,输入新的pop账户设置

  • 必

步骤 3: 您完成了设定.

另外: CruzerSync™ 只能通过POP和POP ssl服务器接收您的邮件.


安全浏览

安全浏览 : 拥有CruzerSync™ “安全浏览”功能,您可以不留诸如cookies或者历史文件的痕迹浏览和编辑您的浏览器收藏夹.

当您在一台临时使用的电脑上使用CruzerSync™ 时,您可以完全安全地在网上冲浪. 并且,您也可以在IE中使用收藏夹。

您可以通过特定按钮激活或者解除该选项


恢复数据

如果您想恢复数据 (从Cruzer中抽取到当前计算机), 请使用”恢复”菜单下的”恢复”功能.

接着选中您想在您当前使用的电脑上(您常用的或临时使用的电脑)恢复的项目.

请注意您的数据被复制到一个特定的位置.通往该文件夹的路径会显示在恢复过程的末尾。


介绍

CruzerSync™ 支持标准的英语,法语,西班牙语,意大利语,德语,繁体中文,简体中文和日语等包括Unicode语言的诸多语言。

一台电脑-多种语言.

在Windows 2000 and Windows XP 系统下支持安装多语言支持,使您可以在控制面版中选择一种语言并切换至该种语言. 如果您没有这种功能, CruzerSync™ 可能不会显示出当前电脑配置所不支持的字符。


在WINDOWS XP系统下检查已安装的语言

假设您想查找日语:

  1. 从控制面版中打开”区域和语言选项”
  2. 点击”语言”标签,接着点击”详细信息”按钮,在”已安装的服务”列表中检查是否支持日语.

如果日语已经安装, CruzerSync™ 将顺利的在当前电脑上显示您的日语数据。


Unicode支持

CruzerSync™ 支持Unicode. Unicode具有许多优点,最主要的优点是您无须担心字体和字符集。但是,您需要拥有Unicode支持您的操作系统如Windows 2000 and XP,还有一款Unicode字体.

CruzerSync 兼容于Unicode语言，尤其是东亚语言。但是，终端用户需要支持Unicode的计算机使得CruzerSync™能够显示其字符。 所以，在人人都拥有Unicode之前我们都必须考虑字体和字符集。但是, Unicode是大势所趋。


如果一些字符没有像预想的那样显示…

会有数个原因导致这样的状况出现,他们都来源于同一个问题.那就是当前语言需要的字体和设置在当前的电脑上没有被正确安装.

例如,您的电脑被设置成英文而您在同步使用您的日文/中文OUTLOOK.当您在另一台电脑上使用CruzerSync™时, CruzerSync™可能会显示???而不是日文/中文字符。.

那么这是怎么回事?

这是因为您的电脑支持Unicode所以日文/中文文本可以正常显示,这就意味着只要您的电脑上安装了Unicode字体,在CruzerSync™中世界上任何一种语言都可以被显示出来. 但当您更换到另一台电脑时,它可能将不会支持Unicode因为它并没有安装Unicode字体.

那么您该怎么做?

简单的解决办法就是按照“选择CruzerSync™中使用的语言”部分的步骤进行设置。

现在您应该可以正确看到包含Unicode的所有字符了。


我如何开始使用CruzerSync?

如果您在使用U3智能驱动器而且不是简单地插入Cruzer并启动CruzerSync™，使用LaunchPad启动U3编辑，并依据以下步骤进行。

在初次使用时CruzerSync™将指导您进行设置:

步骤 1: 首先选择安装过程中使用的语言。

请在英语(默认),法语,德语,意大利语,西班牙语,日语,简体或繁体中文中选择.

步骤 2: 接着将会提示您创建一个私人密码以保护数据。

请记住该密码. CruzerSync™将在您每次登陆时询问该密码.

注意:如果您忘记了密码,您将不得不重复这一设定过程并且再次同步您的数据.

您还有权选择通过在数个电脑上创建不同的文件名(如家用,商用等)来使数个电脑同步。

步骤 3: 最后通过在三个”选项”面版中设置，您将可以将在您电脑和您的Cruzer®智能驱动器之间中的同步个人文件和Outlook®数据。

使用在屏幕左边的”复选框”菜单,您也可以将在一个或数个文件夹之间的同步电子邮件。

在屏幕右下方,您总可以在同步操作前查看在您的SanDisk Cruzer®智能驱动器上还有多少可用空间。

注意:如果在您的Cruzer®上智能驱动上没有足够的磁盘空间来容纳您的项目了, CruzerSync™将会询问您是否要更改的项目并再次同步。

当您完成您的选择时,点击”下一步”按钮.您个人文件(工作文件,视频和音频文件,书签等)和Outlook™数据(电子邮件,附件,日历,联系人,便笺和任务)将自动启动同步。

请保持耐心,这个操作过程可能会耗时较长,尤其是第一次同步的时候.两个”滚动条”提示您正在进行什么步骤和过程的各个步骤。

您完成时, CruzerSync™ 开始同步。


我如何管理同步？

使用特定的”选项”菜单进入不同的选项面版来管理您的同步选项.请依照提示进行.

电子邮件选项:

文件选项:

计算机设置选项:


如何使数个电脑保持同步?

当您开始使用 CruzerSync™, 而不是登陆进一个已有的档案时,点击”新建”按钮并且依照提示。因为这是一个新的档案，您要进行安装过程.


我如何试用 CruzerSync ?

我如何?用 CruzerSync ?

您可以在Cruzersync™试用/购买/激活窗口中通过简单的点击”试用”按钮来试用 Cruzersync™。

请注意剩余试用时间将在您每次试用时在屏幕上显示.


我如何购买 CruzerSync ?

我如何?? CruzerSync ?

如果 CruzerSync™ 要求您提供有效许可，您只需简单的在试用/购买/激活窗口中点击”购买”按钮.

您同样可以在”关于”窗口和”?”菜单中找到这个按钮。

接着您只需要在如下网址 http://www.dmailer.com/driver.html上完成在线购买和注册过程.当您完成时,

请在试用/购买/激活窗口里通过点击”激活”按钮来激活 CruzerSync™ ,然后通过输入许可证号登陆，许可证号将在购买验证成功后通过电子邮件发送给您。


我如何激活CruzerSync?

如果您想通过一个有效的许可证号激活CruzerSync™ , 您只需简单的在试用/购买/激活窗口里点击”激活”按钮.在”关于”窗口里同样可以找到这个按钮。
输入您的有效许可证和许可序列号登录。

您完成了激活!

请您注意您需要连接网络来激活 CruzerSync™.
另外: 如果您设置了防火墙或者在高安全等级的网络状态下,该操作可能会失败.


我如何安装 CruzerSync?

我如何安? CruzerSync?

CruzerSync™ 不会在您的电脑上安装任何组件.您需要做的只是启动程序并开始使用。


我如何在U3设备上安装 CruzerSync?

我如何在U3??上安? CruzerSync?

如果您正在使用U3设备,您可以使用CruzerSync™ U3 兼容版.您可以在如下网址上获得 http://www.dmailer.fr/CruzerSync.u3p.

当CruzerSync™ U3 数据包下载完毕,使用开控制面版中”添加程序>从我的电脑中安装”菜单并且选择已下载的文件 (CruzerSync.u3p).

您完成了!

请注意您的浏览器可能下载的U3数据包会作为"CruzerSync.zip “文件而不是” "CruzerSync.u3p".文件.您只需把"CruzerSync.zip"文件重命名为 "CruzerSync.u3p".


我如何清除 CruzerSync 的内容?

我如何清除 CruzerSync 的?容?

使用特定菜单:点击”文件”,然后点击”复位”。


我如何更新 CruzerSync 的版本?

CruzerSync™ 版本 3 和更新的版本实现了自动升级并且当新版本出现时会出现提醒.您同样也可以应用特定菜单:点击”?”,接着点击”升级”.


我如何在丢失密码时恢复?

出于一些明显的安全方面的考虑,如果用户丢失了密码我们将不会允许恢复设备中存储的数据。

如果您丢失了密码,点击”忘记密码”， CruzerSync™ 将复位。这时您需要重新启动CruzerSync™ 并且重新对数据进行同步.


我如何发送电子邮件?

简单的,创建将被发送的点击邮件然后点击”发送”按钮.

有两种选择可行:

1/ “快捷”发送: CruzerSync™ 使用您预设的SMTP服务器发送您的电子邮件。

2/ “直接” 电子邮件发送: 如果您不知道您的SMTP服务器地址,您可以使用这个选项.因为CruzerSync™ 连接着您所有电子邮件收件人服务器并且把您的邮件发给他们中的每一个,所以在发送邮件时可能会需要一些时间.

谢谢您能保持耐心!


我如何用CruzerSync 接收我的电子邮件并存入设备中?

我如何用CruzerSync 接收我的?子?件并存入??中?

通过CruzerSync™ 从POP账户上接收您的电子邮件并直接存入设备,您需要通过菜单“选项/电子邮件账户”来设置您的pop账户.请根据提示完成。

请注意CruzerSync™ 只能帮助您通过您的POP账户接收电子邮件并且与其他的协议不兼容 (IMAP, Exchange,...).


我如何安全的在网上冲浪?
         Previous Topic

简单的激活安全浏览选项.通过点击”收藏夹”按钮,接着点击”激活安全浏览”实现这一功能. .


系统需求
  • 支持USB的奔腾电脑.
  • 微软Windows 2000,XP 家庭和专业版本（不兼容Mac）。
  • 微软Outlook 2000, 2002, 2003 (不兼容 Outlook Express).
  • 微软 Exchange 5.5, 2000, 2003.
  • USB 1.1 and 2.0 (对于高速传输需要USB 2.0端口)。