什麼是 CruzerSync?
         Next Topic

CruzerSync™ 可以讓您使用快閃記憶體盤輕鬆安全地同步和備份您的家用或辦公電腦。

在CruzerSync™ 軟體和Cruzer® 快閃記憶體盤的幫助下，您可以在任何Windows PC上訪問，編輯和恢復所有您的個人文檔（工作檔，聲音和影像檔，圖片等），您的IE收藏夾以及Outlook®資料（電子郵件，附件，檔夾，日曆，聯繫人，任務和小標籤），——即使您並沒有預先安裝Outlook®。您甚至還可以輕點幾下滑鼠就從Cruzer® 快閃記憶體上發送和接收電子郵件。

當您返回的時候，CruzerSync™ 將把您所有更改過設置同步到您的家用或者辦公電腦上，就像您一直在使用同一台電腦一樣……

要獲得更多詳細資訊，請訪問網頁

http://www.dmailer.com/site/products/cruzersync.html

如何?

  • 如何開始使用CruzerSync？
  • 我如何管理同步？
  • 如何使數個電腦保持同步 ?
  • 我如何試用CruzerSync™？
  • 我如何購買CruzerSync™ ?
  • 我如何啟動CruzerSync™ ？
  • 我如何安裝CruzerSync™ ？
  • 我如何在我的U3設備上安裝CruzerSync™ ?
  • 我如何清除CruzerSync™的內容 ?
  • 我如何更新CruzerSync™的版本？
  • 我如何在丟失密碼時恢復?
  • 我如何發送電子郵件?
  • 我如何用CruzerSync™ 接收我的電子郵件並存入設備中 ?
  • 我如何安全地飆網?


主介面。


程式功能表

功能表選項 | 描述
文件 數據重定 更改密碼 退出 退出 打開 新建 刪除 恢復刪除 移動 回復 回復所有 向前 標記為已讀 標記為未讀 全部發送 選項 電子郵件選項 檔選項 電腦選項 電子郵件帳戶 恢復 恢復outlook資料 恢復流覽器收藏 恢復我的文檔 同步 所有資料 Outlook 數據 流覽器收藏 我的文檔 工具 安裝 Sync提醒 皮膚 日出 機器人 紅辣椒 安裝/卸載我的牆紙. ? 關於 升級 説明 購買 啟動 | 清除當前檔案資料和選項 更改當前檔案的密碼 退出程式 打開所選項目（如果存在） 在所選視圖(電子郵件,合同)中創建一個專案 刪除所選項目（如果存在） 恢復被刪除的專案(如果存在，電子郵件例外) 僅限電子郵件 僅限電子郵件 僅限電子郵件 僅限電子郵件 僅限電子郵件 僅限電子郵件 當發送檔夾選定時僅限電子郵件 允許用戶管理同步選項 管理Outlook同步選項 管理檔同步選項 管理其他同步選項 設定電子郵件接收帳戶 使用戶可以恢復已同步的資料 恢復outlook資料 恢復IE收藏夾 恢復檔 允許用戶啟用同步 啟用全部資料同步 啟用Outlook資料同步 啟用IE收藏夾同步 啟用文件同步 允許用戶安裝SyncReminder 允許用戶更改 CruzerSync™ 外觀 黃色基調外觀 藍色基調外觀 紅色基調外觀 允許用戶在當前電腦上安裝/卸載同步牆紙。 關於 CruzerSync™ 允許用戶檢查CruzerSync更新 允許用戶訪問線上幫助 如有需要，允許用戶購買 CruzerSync™ 允許用戶購買許可以啟動 CruzerSync™


發送郵件

根據下列步驟發送郵件:

步驟1: 點擊”新建”按鈕新建一封郵件:

步驟2: 在電子郵件介面點擊”發送”按鈕:

步驟3: 設定您的發送選項:

  • 輸入您的SMTP伺服器位址（如果有正確的）.或者使用”直接發送”選項.該選項也在基本設置模式中使用(如下).

  • 簡單輸入發送者的資訊, CruzerSync 將啟動其嵌入SMTP伺服器.


接收郵件

如果您想接收郵件,您需要首先設置您的帳戶資訊.請根據如下步驟進行: :

步驟 1: 啟動您的電子郵件帳戶,通過功能表中”選項>電子郵件帳戶”添加您的POP 伺服器.*

步驟 2: 點擊”添加”按鈕,輸入新的pop帳戶設置

  • 必要設置:

接收郵件伺服器。

用戶名和密碼。

  • 可選設置:

步驟 3: 您完成了設定.

另外: CruzerSync™ 只能通過POP和POP ssl伺服器接收您的郵件.


安全流覽

安全流覽 : 擁有CruzerSync™ “安全流覽”功能,您可以不留諸如cookies或者歷史檔的痕跡流覽和編輯您的流覽器收藏夾.

當您在一台臨時使用的電腦上使用CruzerSync™ 時,您可以完全安全地在飆網. 並且,您也可以在IE中使用收藏夾。

您可以通過特定按鈕啟動或者解除該選項:


恢復資料

如果您想恢復資料 (從Cruzer中抽取到當前電腦), 請使用”恢復”功能表下的”恢復”功能.

接著選中您想在您當前使用的電腦上(您常用的或臨時使用的電腦)恢復的專案.

請注意您的資料被複製到一個特定的位置.通往該檔夾的路徑會顯示在恢復過程的末尾。


介紹

CruzerSync™ 支援標準的英語,法語,西班牙語,義大利語,德語,繁體中文,簡體中文和日語等包括Unicode語言的諸多語言。

一台電腦-多種語言.

在Windows 2000 and Windows XP 系統下支援安裝多語言支援,使您可以在控制面版中選擇一種語言並切換至該種語言. 如果您沒有這種功能, CruzerSync™ 可能不會顯示出當前電腦配置所不支援的字元。


在WINDOWS XP系統下檢查已安裝的語言

假設您想查找日語:

  1. 從控制面版中打開”區域和語言選項”
  2. 點擊”語言”標籤,接著點擊”詳細資訊”按鈕,在”已安裝的服務”列表中檢查是否支援日語.

如果日語已經安裝, CruzerSync™ 將順利的在當前電腦上顯示您的日語資料。


Unicode支持

CruzerSync™ 支持Unicode. Unicode具有許多優點,最主要的優點是您無須擔心字體和字元集。但是,您需要擁有Unicode支援您的作業系統如Windows 2000 and XP,還有一款Unicode字體.

CruzerSync 相容於Unicode語言，尤其是東亞語言。但是，終端用戶需要支援Unicode的電腦使得CruzerSync™能夠顯示其字元。 所以，在人人都擁有Unicode之前我們都必須考慮字體和字元集。但是, Unicode是大勢所趨。


如果一些字元沒有像預想的那樣顯示…

會有數個原因導致這樣的狀況出現,他們都來源於同一個問題.那就是當前語言需要的字體和設置在當前的電腦上沒有被正確安裝.

例如,您的電腦被設置成英文而您在同步使用您的日文/中文OUTLOOK.當您在另一台電腦上使用CruzerSync™時, CruzerSync™可能會顯示???而不是日文/中文字元。.

那麼這是怎麼回事?

這是因為您的電腦支持Unicode所以日文/中文文本可以正常顯示,這就意味著只要您的電腦上安裝了Unicode字體,在CruzerSync™中世界上任何一種語言都可以被顯示出來. 但當您更換到另一台電腦時,它可能將不會支持Unicode因為它並沒有安裝Unicode字體.

那麼您該怎麼做?

簡單的解決辦法就是按照“選擇CruzerSync™中使用的語言”部分的步驟進行設置。

現在您應該可以正確看到包含Unicode的所有字元了。


如何…
  • 如何開始使用CruzerSync？
  • 我如何管理同步？
  • 如何使數個電腦保持同步 ?
  • 我如何試用CruzerSync™？
  • 我如何購買CruzerSync™ ?
  • 我如何啟動CruzerSync™ ？
  • 我如何安裝CruzerSync™ ？
  • 我如何在我的U3設備上安裝CruzerSync™ ?
  • 我如何清除CruzerSync™的內容 ?
  • 我如何更新CruzerSync™的版本？
  • 我如何在丟失密碼時恢復?
  • 我如何發送電子郵件?
  • 我如何用CruzerSync™ 接收我的電子郵件並存入設備中 ?
  • 我如何安全地飆網?


我如何開始使用CruzerSync?

如果您在使用U3智慧驅動器而且不是簡單地插入Cruzer並啟動CruzerSync™，使用LaunchPad啟動U3編輯，並依據以下步驟進行。

在初次使用時CruzerSync™將指導您進行設置:

步驟 1: 首先選擇安裝過程中使用的語言。

請在英語(默認),法語,德語,義大利語,西班牙語,日語,簡體或繁體中文中選擇.

步驟 2: 接著將會提示您創建一個私人密碼以保護資料。

請記住該密碼. CruzerSync™將在您每次登陸時詢問該密碼.

注意:如果您忘記了密碼,您將不得不重複這一設定過程並且再次同步您的資料.

您還有權選擇通過在數個電腦上創建不同的檔案名(如家用,商用等)來使數個電腦同步。

步驟 3: 最後通過在三個”選項”面版中設置，您將可以將在您電腦和您的Cruzer®智慧驅動器之間中的同步個人檔和Outlook®資料。

使用在螢幕左邊的”核取方塊”功能表,您也可以將在一個或數個檔夾之間的同步電子郵件。

在螢幕右下方,您總可以在同步操作前查看在您的SanDisk Cruzer®智慧驅動器上還有多少可用空間。

注意:如果在您的Cruzer®上智慧驅動上沒有足夠的磁碟空間來容納您的專案了, CruzerSync™將會詢問您是否要更改的專案並再次同步。

當您完成您的選擇時,點擊”下一步”按鈕.您個人檔(工作檔,視頻和音頻檔,書簽等)和Outlook™資料(電子郵件,附件,日曆,聯繫人,便箋和任務)將自動啟動同步。

請保持耐心,這個操作過程可能會耗時較長,尤其是第一次同步的時候.兩個”捲軸”提示您正在進行什麼步驟和過程的各個步驟。

您完成時, CruzerSync™ 開始同步。


我如何管理同步？

使用特定的”選項”功能表進入不同的選項面版來管理您的同步選項.請依照提示進行.

電子郵件選項:

檔選項:

電腦設置選項:


如何使數個電腦保持同步?

當您開始使用 CruzerSync™, 而不是登陸進一個已有的檔案時,點擊”新建”按鈕並且依照提示。因為這是一個新的檔案，您要進行安裝過程.


我如何試用 CruzerSync ?

您可以在Cruzersync™試用/購買/啟動視窗中通過簡單的點擊”試用”按鈕來試用 Cruzersync™。

請注意剩餘試用時間將在您每次試用時在螢幕上顯示.


我如何購買 CruzerSync ?

如果 CruzerSync™ 要求您提供有效許可，您只需簡單的在試用/購買/啟動視窗中點擊”購買”按鈕.

您同樣可以在”關於”視窗和”?”功能表中找到這個按鈕。

接著您只需要在如下網址 http://www.dmailer.com/driver.html上完成線上購買和註冊過程.當您完成時,

請在試用/購買/啟動視窗裏通過點擊”啟動”按鈕來啟動 CruzerSync™ ,然後通過輸入許可證號登陸，許可證號將在購買驗證成功後通過電子郵件發送給您。


我如何啟動CruzerSync?

如果您想通過一個有效的許可證號啟動CruzerSync™ , 您只需簡單的在試用/購買/啟動視窗裏點擊”啟動”按鈕.在”關於”視窗裏同樣可以找到這個按鈕。
輸入您的有效許可證和許可序列號登錄。

您完成了啟動!

請您注意您需要連接網路來啟動 CruzerSync™.
另外: 如果您設置了防火牆或者在高安全等級的網路狀態下,該操作可能會失敗.


我如何安裝 CruzerSync?

CruzerSync™ 不會在您的電腦上安裝任何組件.您需要做的只是啟動程式並開始使用。


我如何在U3設備上安裝 CruzerSync?

如果您正在使用U3設備,您可以使用CruzerSync™ U3 相容版.您可以在如下網址上獲得 http://www.dmailer.fr/CruzerSync.u3p.

當CruzerSync™ U3 資料包下載完畢,使用開控制面版中”添加程式>從我的電腦中安裝”功能表並且選擇已下載的檔 (CruzerSync.u3p).

您完成了!

請注意您的流覽器可能下載的U3資料包會作為"CruzerSync.zip “檔而不是” "CruzerSync.u3p".文件.您只需把"CruzerSync.zip"檔重命名為 "CruzerSync.u3p".


我如何清除 CruzerSync 的內容?

使用特定功能表:點擊”文件”,然後點擊”復位”。


我如何更新 CruzerSync 的版本?

CruzerSync™ 版本 3 和更新的版本實現了自動升級並且當新版本出現時會出現提醒.您同樣也可以應用特定功能表:點擊”?”,接著點擊”升級”.


我如何在丟失密碼時恢復?

出於一些明顯的安全方面的考慮,如果用戶丟失了密碼我們將不會允許恢復設備中存儲的資料。

如果您丟失了密碼,點擊”忘記密碼”， CruzerSync™ 將重定。這時您需要重新啟動CruzerSync™ 並且重新對資料進行同步.


我如何發送電子郵件?

簡單的,創建將被發送的點擊郵件然後點擊”發送”按鈕.

有兩種選擇可行:

1/ “快捷”發送: CruzerSync™ 使用您預設的SMTP伺服器發送您的電子郵件。

2/ “直接” 電子郵件發送: 如果您不知道您的SMTP伺服器位址,您可以使用這個選項.因為CruzerSync™ 連接著您所有電子郵件收件人伺服器並且把您的郵件發給他們中的每一個,所以在發送郵件時可能會需要一些時間.

謝謝您能保持耐心!


我如何用CruzerSync 接收我的電子郵件並存入設備中?

通過CruzerSync™ 從POP帳戶上接收您的電子郵件並直接存入設備,您需要通過功能表“選項/電子郵件帳戶”來設置您的pop帳戶.請根據提示完成。

請注意CruzerSync™ 只能幫助您通過您的POP帳戶接收電子郵件並且與其他的協議不相容 (IMAP, Exchange,...).


我如何安全的在飆網?

簡單的啟動安全流覽選項.通過點擊”收藏夾”按鈕,接著點擊”啟動安全流覽”實現這一功能. .


系統需求
         Previous Topic
  • 支援USB的奔騰電腦.
  • 微軟Windows 2000,XP 家庭和專業版本（不相容Mac）。
  • 微軟Outlook 2000, 2002, 2003 (不相容 Outlook Express).
  • 微軟 Exchange 5.5, 2000, 2003.
  • USB 1.1 and 2.0 (對於高速傳輸需要USB 2.0埠)。